Video Screencast Help

Linux Broadcom Driver for Deployment Solution SP2

Created: 04 Dec 2007 • Updated: 11 Mar 2009 | 1 comment
blollich's picture
0 0 Votes
Login to vote

Broadcom driver for the following chipsets: 5702, 5705, 5751, 5752, 5753, 5754, 5755, 5782.

(A number of Dell Optiplex and Latitude models require this driver.)

Compiled using the 2.6.18.8 Linux kernel so its compatible with the Altiris PXE Linux version in Deployment Solution SP2. DO NOT use this driver for anything other than Deployment Solution SP2.

License: AJSL
By clicking the download link below, you agree to the terms and conditions in the Altiris Juice Software License
Support: User-contributed tools on the Juice are not supported by Altiris Technical Support. If you have questions about a tool, please communicate directly with the author by visiting their profile page and clicking the 'contact' tab.

Comments 1 CommentJump to latest comment

jjesse's picture

Each driver is compiled for the specific kernel that DS uses, so please use this driver for only DS SP2 installs.

Jonathan Jesse Practice Principal ITS Partners

0
Login to vote