Video Screencast Help

PTP Services is not working in SEP

Created: 29 Sep 2011 • Updated: 22 Nov 2011 | 13 comments
Sumit G's picture
+25 25 Votes
Login to vote

I have a window Vista in almost of my System but Some of the System PTP Service is not working.. Due to that Autoprotect option is disable...

So I have tried some step to repair that Service..

Solution is attach in Document..

Comments 13 CommentsJump to latest comment

sunnyc_up's picture

nice troubleshoot doc.

Regard

Sunny Chauhan

+3
Login to vote
Sumit G's picture

thanks dear.

Regards

Sumit G.

+3
Login to vote
patriot3w's picture

good, the way to reinstall ptp.

+2
Login to vote
consoleadmin's picture

vote up

Thanks.

0
Login to vote
Ashish-Sharma's picture

Is this document help me in corrupted SEP.?

Thanks In Advance

Ashish Sharma

 

 

0
Login to vote
Sumit G's picture

it' depend on the error. Which of the error you are facing.. If you will face red icon on symantec Shield then this will be helpful.

If the services are going stopped or not working then below will be helpful to you

 

https://www-secure.symantec.com/connect/downloads/resolution-error-10-environment-incorrect

https://www-secure.symantec.com/connect/downloads/resolutionfailed-start-symantec-management-client-service

https://www-secure.symantec.com/connect/downloads/runtime-error-symantec-endpoint-protection-110

Regards

Sumit G.

+3
Login to vote
APA's picture

If the Red Icon is indicated in Systems it meant that the PTP Service is not working??

Any feature in Server to check about this issue??

0
Login to vote
Sumit G's picture

Hi,

   In the Client SEP, it showing PTP is off, Defination of PTP is waiting for update..

Same snapshot are also attach in Document as error.zip

 

Regards

Sumit G.

+5
Login to vote
AJ_01's picture

I have treid this documetn in some systems, working but after compelte thes steps then restart  required.

Regard

AJ

0
Login to vote
Bijay.Swain's picture

thumps up

0
Login to vote
JFinnhult's picture

Do you know how this can be applicable for SEP 12.1 RU2? I can't find the given registry-values. Or maybe there is an easier way nowadays!

0
Login to vote