Ayuda de vídeo de Screencast

Advanced ticket - add Equipment

Created: 30 Nov 2012 • Updated: 30 Nov 2012 | 5 comments

When entering a new advanced ticket clicking on the add equipment link it can take up to 3 mins to bring up the add/view equipment. Has anyone see this issues.

SD 7.1 Sp2

Thanks

Jen

Comentarios ComentariosIr al último comentario

el cuadro de los skiierj

After looking at some other posts it looks like I should narrow the Get All NS collections down to a smaller search. But I dont know how I should go about doing this.

el cuadro de los jpellet2

It sure can! There are a lot of issues with this search (and others) and there are a lot of factors too such as speed of the DB server where the CMDB sits, speed of the NS, etc, etc.. Changing the component to something different in the workflow should work. I will have to look at what I've done for our modifications but I can tell you that 7.5 is a bit faster here too.

el cuadro de los skiierj

Does anyone know how I can do this?

Thanks

jen

el cuadro de los tracy.mcgee

We found that if you have a lot of departments in your SMP that the 'Get All Departments' component in the 'Init Data (Cached)' embedded model is what is taking so long to load. The work around we created was to create an integration that pulls the data directly from the CMDB and then pushes the information into the right type for the ticket. In the image the Get All Departments is the component I created, I just named it the same thing. Let me know if you have any questions.

el cuadro de los skiierj

So I have found a way to do this(or a wonderful consultant did) we disabled the collection option and fixed the timing issues. It was amazing the difference. It was taking about 1 - 2 mins to open up, now it is seconds.