Ayuda de vídeo de Screencast

antivirus blocking windows server 2012 from backing up

Created: 15 Febrero 2013 | 19 comments

I currently have a sep 12.1 ru2 on my desktop (windows 8) and than i have a server with windows server 2012 essentials installed. Everytime my server tries to backup my desktop it gets stuck on 1%, i went to the event log to check whats going on and see that i get vss error 0x80070005 erverytime, however if i disable the antivirus, it backups perfectly.

Any help would be appreciated

Comentarios ComentariosIr al último comentario

el cuadro de los Brɨan

Check the Traffic log

Open the SEP GUI, click View Logs, to the right of Network Threat Protection click on View Logs and select Traffic Log

It is likely that this server is being blocked and you will need to create a firewall rule to allow it access

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

el cuadro de los peste19

i have already created a firewall rule from the start because it would block all of access to the server, i just created a rule to allow all ip traffic to the server however i fell that its blocking something on the desktop and not the transmission, anyways i will have to check the logs

el cuadro de los Brɨan

If something is being blocked, it should be in the log.

Is this a managed or unmanaged client?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

el cuadro de los peste19

its a unmanaged client, i just think its weird i have it on another 3 computers with no problem, its just on that system, i compared settings and they are all the same

el cuadro de los Brɨan

Check the log first than we can work from there

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

el cuadro de los peste19

i just checked the log and doesnt show anything blocked, however is something related to network threat protection

el cuadro de los peste19

i actually found a block but i dont understand really what it means

Blocked    10    Outgoing    ETHERNET [type=0x88CC]    0.0.0.0    01-80-C2-00-00-0E    0    0.0.0.0    00-1F-D0-D6-52-70    35020    C:\Windows\system32\DRIVERS\mslldp.sys       Computer    Default    1    2/15/2013 7:09:05 PM    2/15/2013 7:09:05 PM    Default rule

el cuadro de los Brɨan

This is LLDP

The Link Layer Discovery Protocol (LLDP) is a vendor neutral layer 2 protocol that can be used by a station attached to a specific LAN segment to advertise its identity and capabilities and to also receive same from a physically adjacent layer 2 peer.

http://en.wikipedia.org/wiki/Link_Layer_Discovery_...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

el cuadro de los peste19

can this be what is blocking it? if so how do i allow it to go through

el cuadro de los Brɨan

Not sure it would be this but you can create a firewall rule to allow ethernet type 0x88CC

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

el cuadro de los peste19

how can i do that? I went to create a new rule and went to port and protocols, selected ethernet but I dont have that type  under it

el cuadro de los Brɨan

You can just manually type it in.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

el cuadro de los peste19

i have everything going through and somehow it is still not backing up, any other ideas?

el cuadro de los Brɨan

For the clients not having an issue, are they on same SEP version? Same OS?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

el cuadro de los peste19

They all have the same os and same sep version the only difference is the others are connected by wifi and have regular hard drives

el cuadro de los Ashish-Sharma

Hi,

try this

General recommendations for virus scanner exclusions working with Netbackup product

http://www.symantec.com/business/support/index?page=content&id=TECH152328

3RD PARTY: NetBackup Services are randomly shutting down on Windows servers after applying a patch for McAfee McShield 8.5 or 8.7i

http://www.symantec.com/business/support/index?page=content&id=TECH56658

Check this thread may be help

http://www.symantec.com/connect/forums/symantec-endpoint-protection-netbackup-7103

Thanks In Advance

Ashish Sharma

el cuadro de los peste19

thanks but that is not really applicable to my problem, that is for virus scans but the firewall is blocking somehow my desktop to be backuped up by my server and cant really figure out why or what it is blocking

el cuadro de los battler2567
Windows file sharing with service port 138 is always connected through the application launched.  I do not share any files in fact I am trying to lock down my network after many problems.  This is on the Norton for mac product.  Is this a security concern????
Screen Shot 2013-02-17 at 7.20.18 PM.png
el cuadro de los battler2567
file://localhost/Users/bg/Desktop/Screen%20Shot%202013-02-17%20at%208.57.11%20AM.png