Ayuda de vídeo de Screencast

Backup Exec server 2012, drive is showing as offline

Created: 02 Agosto 2013 • Updated: 02 Agosto 2013 | 4 comments
Se ha solucionado este problema. Vea la solución.

im_tape.PNGHi,

Backup exec Media server  2012,

Tape library with 1 drive and 8 slots, today backup exec server was rebooted, after server came online, the drive is showing as offline, If I make online, it again went to offline,

anyone help me on this please.

Operating Systems:

Comentarios ComentariosIr al último comentario

el cuadro de los lmosla

Hello,

Make sure there is not any media in the library.

Do a full power cycle 
1. Power Off the Server completely 
2. Power off the Tape Drive then 
3. Power on the Tape Drive  wait till it is at a 'Ready' State then
4. Power on the Server
SOLUCIÓN
el cuadro de los Kunal.Mudliyar

Can you see this tape drive in the device manager?

Technical Support

Symantec

el cuadro de los Donald Eady

Additionally if your able to view the problematic drive in the device manager verify that it is still running the SYMC drivers... 

Tapeinst.exe

http://www.symantec.com/docs/HOWTO22788

Edit.. 

Quick question ... why was the media server rebooted?? were you having issues with the library/drive prior to this ??

Edit#2
 
Lenora may have hit it earlier in suggesting that you verify the drive is empty ... Please view the following doc 
 
 

I hope this posting was helpful

  

el cuadro de los NBU_13

Hi Imosla,

I followed your steps, now its fine...

Thank you.