Ayuda de vídeo de Screencast

Backup Exec service stops

Created: 08 Enero 2010 • Updated: 10 DEC 2012 | 9 comments
Se ha solucionado este problema. Vea la solución.

Hello,

on one of my server after 2 or 3 incremental backup the BackupExecAgentAccelerator(Backup Exec Remote Agent for Windows Systems) service stops.
I use backup exec 12.5
here's what I found in the log of the server :

Event Type:    Error
Event Source:    VsJITDebugger
Event Category:    None
Event ID:    4096
Date:        1/7/2010
Time:        11:31:14 PM
User:        NT AUTHORITY\SYSTEM
Computer:    MLSRV-006
Description:
An unhandled win32 exception occurred in beremote.exe [4548]. Just-In-Time debugging this exception failed with the following error: Debugger could not be started because no user is logged on.

Check the documentation index for 'Just-in-time debugging, errors' for more information.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 02 00 5c 80               ..\   

Comentarios ComentariosIr al último comentario

el cuadro de los Dev T

uninstall the remote agent and reinstall it again...

Its a best practice to have a "Support Contract" with Symantec...
 

el cuadro de los Clongetty

I have tried numereous time to reinstall the agent and it works fine for a couple of weeks then it starts again to stop.

el cuadro de los CraigV

Hi there,

Found a post somewhere on how to disable the VsJITDebugger...maybe this is the cause of your backup issues:

http://windows.ittoolbox.com/groups/technical-functional/ms-server2003-l/how-to-disable-vsjitdebugger-3123177

Check it out and let us know!

Laters!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

el cuadro de los Clongetty

Is it safe for me to disable the VsJITDebugger? because as said in the link : 
"JIT is launching because you have an application crashing. So this may or may not solve your issue in the long run with the backups crashing."

el cuadro de los CraigV

It may not, but it might give you some time to see if there is a specific error in BEWS, or the Event logs.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

el cuadro de los CraigV

Any news here...?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

el cuadro de los Clongetty

I activated the "restart  service on failure" option in services.msc. Backup been running with no problem for 2 weeks now.

SOLUCIÓN
el cuadro de los CraigV

Mmm...cool. Can you close this 1 off then?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...