Ayuda de vídeo de Screencast
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Client and SEPM server communication failed

Created: 02 Febrero 2012 | 9 comments

Hi I migrate our SEPM server to another one.I use Sylink Replacer on the clients.In an ou I have 25 clients and when I change all of them sylink.xml 15 clients goes new server to coomunicate but the rest of client shows offline.When I looked clients syslog.log it seems connect to new server successfully and get policy which I used for this policy unfortunately as I said offline in SEPM.

What can I do for this situation thanks...

Comentarios ComentariosIr al último comentario

el cuadro de los pete_4u2002

delete from SEPM console and wait it reports back. if it does not, post the sylink logs.

el cuadro de los Baljeet Singh

Please check your online and offline Symantec client Sylink.xml file. I think your Sylink Replacer command completed on 15machines. Pending machines have a old Sylink.xml file.

el cuadro de los pkyadav

Check the sylink file...if its old one...try to replace the sylink file manually....

also delete the sylink.bak and SyLinkEx.bak files.......

el cuadro de los natralli

Hi Pete I used Active directory integration so that I cant delete clients.I understand that you asked me to make debug mode but I am not near on my client can I use another log to see comunication.

el cuadro de los natralli

@Baljeet I checked Sylink.xml on offline client.It is the same with online client.

@pkyadav I looked inside all of three files it is really get my configuration.

As I said there is no problem Sylink.xml.And for every offline client seems connected to server and communicates for this response I looked syslog.log

el cuadro de los ChandanMistry

Pls refer following article

Troubleshooting Client Communication

http://www.symantec.com/connect/articles/troubleshooting-client-commuincation

and docs

Symantec Endpoint Protection: Troubleshooting Client/Server
Connectivity

http://service1.symantec.com/support/ent-security.nsf/docid/2008091215040048

Troubleshooting Symantec
Protection Center
communication problems

http://service1.symantec.com/support/ent-security.nsf/docid/2009020909321648

el cuadro de los natralli

I checked apache access log and see that offline client reached to SEPM server without any issue.also tested secars.And changing from location in SEPM server from copying default active directory to another group and looking client policy and it also changes.

 

I dont know what can I do anymore...

el cuadro de los SameerU

Please verify that you could telnet port 8443 bi-directionally

Regards