Ayuda de vídeo de Screencast
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Exchange Backup issues

Created: 19 Sept 2013 • Updated: 24 Sept 2013 | 9 comments
Se ha solucionado este problema. Vea la solución.

Hi all, I am getting some errors when trying to back up our exchange server and am unable to figure out why. The error message tells me to look in the application log of the exchange server but I dont know what to look for, I see errors but I dont know that they are related to BackupExec, they dont seem to be. I have just started using backup exec so I am by no means an expert.

Here are my errors and the job log entries. Any help is greatly appreciated,

Thanks.

If it means anything, I recently worked with a Symantec phone rep to try and see why I couldnt back up this exchange server and he had me uninstall and reinstall the backup agent. We have two Backup exec servers, one which is dedicated to backing up Exchange to disk and our other server which will only access it to back it up to tape as it is the only server with a tape drive connected to it.

Error

The job failed with the following error: An error occurred while accessing Microsoft Exchange Server. Check the application event log on the Exchange Server for more details.

Log Entries
 

Backup- \\******.priv\Microsoft Information Store\******-PUBLIC-FOLDERS
V-79-57344-65146 - An error occurred while accessing Microsoft Exchange Server. Check the application event log on the Exchange Server for more details.

V-79-57344-65146 - An error occurred while accessing Microsoft Exchange Server. Check the application event log on the Exchange Server for more details.

Backup- \\******.priv\Microsoft Information Store\Michigan Mailboxes

V-79-57344-65146 - An error occurred while accessing Microsoft Exchange Server. Check the application event log on the Exchange Server for more details. V-79-57344-65146 - An error occurred while accessing Microsoft Exchange Server. Check the application event log on the Exchange Server for more details.

Backup- \\******.priv\Microsoft Information Store\Mailbox Database 0782944139

V-79-57344-65146 - An error occurred while accessing Microsoft Exchange Server. Check the application event log on the Exchange Server for more details. V-79-57344-65146 - An error occurred while accessing Microsoft Exchange Server. Check the application event log on the Exchange Server for more details.

Backup- \\******.priv\Microsoft Information Store\D***** Archive Database

V-79-57344-65146 - An error occurred while accessing Microsoft Exchange Server. Check the application event log on the Exchange Server for more details. V-79-57344-65146 - An error occurred while accessing Microsoft Exchange Server. Check the application event log on the Exchange Server for more details.

Backup
V-79-57344-65218 - A failure occurred accessing the SnapShot handle. 

Operating Systems:

Comentarios ComentariosIr al último comentario

el cuadro de los Iesa Behbehani

Hi Lenny,

Sorry to hear you are having trouble backing up your exchange server.  Do you have a case number I can help escalate?  I will have one of our Tech Support Engineers join this thread to assist you. 

Iesa Behbehani

iesa_behbehani@symantec.com

el cuadro de los lmosla

Hello Lenny,

I am reviewing your case and will be contacting you offline to assist getting this resolved.

Thanks,

el cuadro de los Lenny Fitzgerald

Great! Thank you.

To clarify the case that I worked with Symantec on already was resolved, it was for the secondary backup server which is only for exchange daily full to disk backups. It is still working fine. I can get the case number if that would help.

I am now trying to schedule a weekly to tape backup as we would like the added data security of having a tape that we can store off site. And that is where this error is coming from.

Thanks

el cuadro de los Rahul Kumar1

Lenny,

              The tape backup which you are trying is a duplicate backup or you are creating a new backup job which goes to tape. Also help me with version of Exchange and Backup Eec.

In the meanwhile please confirm that the VSS writers are stable on the Exchange server. You can check the same by putting the command VSSadmin list writers in command prompt.

Thanks

el cuadro de los Lenny Fitzgerald

Rahul,

The exchange version is 2010 and it is on server 2008R2, BackupExec is 2012. I am creating a new backup which goes straight to tape.

Looks like they are all stable.

C:\Windows\system32>vssadmin list writers
vssadmin 1.1 - Volume Shadow Copy Service administrative command-line tool
(C) Copyright 2001-2005 Microsoft Corp.

Writer name: 'Task Scheduler Writer'
   Writer Id: {d61d61c8-d73a-4eee-8cdd-f6f9786b7124}
   Writer Instance Id: {1bddd48e-5052-49db-9b07-b96f96727e6b}
   State: [1] Stable
   Last error: No error

Writer name: 'VSS Metadata Store Writer'
   Writer Id: {75dfb225-e2e4-4d39-9ac9-ffaff65ddf06}
   Writer Instance Id: {088e7a7d-09a8-4cc6-a609-ad90e75ddc93}
   State: [1] Stable
   Last error: No error

Writer name: 'Performance Counters Writer'
   Writer Id: {0bada1de-01a9-4625-8278-69e735f39dd2}
   Writer Instance Id: {f0086dda-9efc-47c5-8eb6-a944c3d09381}
   State: [1] Stable
   Last error: No error

Writer name: 'System Writer'
   Writer Id: {e8132975-6f93-4464-a53e-1050253ae220}
   Writer Instance Id: {3aada469-d11f-444e-ba91-d809f557e338}
   State: [1] Stable
   Last error: No error

Writer name: 'ASR Writer'
   Writer Id: {be000cbe-11fe-4426-9c58-531aa6355fc4}
   Writer Instance Id: {206a07d1-b9b2-4a61-b241-6c49dd0bd1b7}
   State: [1] Stable
   Last error: No error

Writer name: 'COM+ REGDB Writer'
   Writer Id: {542da469-d3e1-473c-9f4f-7847f01fc64f}
   Writer Instance Id: {7b28bbbe-9a23-4ddb-9b61-828db0aa4af0}
   State: [1] Stable
   Last error: No error

Writer name: 'WMI Writer'
   Writer Id: {a6ad56c2-b509-4e6c-bb19-49d8f43532f0}
   Writer Instance Id: {38c2dfd7-5d68-4b94-a69f-f2179547bab8}
   State: [1] Stable
   Last error: No error

Writer name: 'Registry Writer'
   Writer Id: {afbab4a2-367d-4d15-a586-71dbb18f8485}
   Writer Instance Id: {2231b0ed-1fb1-423f-9f93-8b787c764386}
   State: [1] Stable
   Last error: No error

Writer name: 'IIS Metabase Writer'
   Writer Id: {59b1f0cf-90ef-465f-9609-6ca8b2938366}
   Writer Instance Id: {9bf75c08-6c40-41f1-9137-b278ab7fbce7}
   State: [1] Stable
   Last error: No error

Writer name: 'Microsoft Exchange Writer'
   Writer Id: {76fe1ac4-15f7-4bcd-987e-8e1acb462fb7}
   Writer Instance Id: {489bce87-bef6-49a9-8ef9-23d7843369de}
   State: [1] Stable
   Last error: No error

Writer name: 'Shadow Copy Optimization Writer'
   Writer Id: {4dc3bdd4-ab48-4d07-adb0-3bee2926fd7f}
   Writer Instance Id: {6e3e9fbf-95e6-4dd5-a350-10144d3bd8e7}
   State: [1] Stable
   Last error: No error

Writer name: 'IIS Config Writer'
   Writer Id: {2a40fd15-dfca-4aa8-a654-1f8c654603f6}
   Writer Instance Id: {551e54cf-6fdb-4613-8469-0ec5f88287be}
   State: [1] Stable
   Last error: No error
 

el cuadro de los Rahul Kumar1

Lenny,

               Can you please check if the Backup exec remote agent on Exchange server is running on Local system account

Please verify the account you are using to run Exchange backups have proper pemissions. It should be a domain admin account also added under the local administrator group.

This issue only occurs when you backup to tape?

Is the schedule of both backups have any conflict?

Thanks

el cuadro de los Lenny Fitzgerald

The agent is running as a local system account, and the account associated does have the proper permissions, its in domain admins, backup operators, and the local admin group. It is also the same account used by the secondary server.

It does occur when only backing up to tape but I have not tried to back up to disk from this server.

there wasnt a conflict in the schedule that I could see and I ran it during a time in which no backups were running by doing a run backup now.

el cuadro de los Rahul Kumar1

Is Backup exec fully patched along with the remote agents?Check if Service Pack 2 is installed and try to puh the update to the Exchange server as well.

Thanks

el cuadro de los Lenny Fitzgerald

I just wanted to update you guys, I updated the server and the backups having started working. Thanks everyone!

SOLUCIÓN