Ayuda de vídeo de Screencast

Exec 2010 R3 to Exec 2012 Migration need some help

Created: 28 Julio 2013 • Updated: 01 Agosto 2013 | 3 comments
Se ha solucionado este problema. Vea la solución.

Hi there,

So I have spun up a VM for testing my migration from 2010 R3 to Exec 2012, I have copied the media server configuration from my production server with BEUTILITY and tried to apply that to my VM exec 2010 config however when I start it, it never finishes and just hangs with no indication of the issue or why its not applying the config to the VM media server.

The Exec 2010 R3 running on the VM is fully updated with live updated and is a match with my production system.

So how do I get this copied config file to apply properly on my Testing VM and also, once that actually works, what do I need to do next? do I now need to run a full catalog replication on my test VM also to match 100% what my production system is showing? once this is done, I will then do the actual upgrade to 2012 on the VM to see how it scales and if all is correctly migrated from 2010 to 2012.

Your input is greatly appreciated as always guys!

Cheers for now.

Jaques

Operating Systems:

Comentarios ComentariosIr al último comentario

el cuadro de los pkh

Use the procedure in this document to move your production BE to test

http://www.symantec.com/docs/TECH67768

SOLUCIÓN
el cuadro de los sidd3009

Hello Jaques,

A summarized version of the article given by pkh is http://www.symantec.com/business/support/index?page=content&id=TECH67296 . 

You might want to refer to it once. 

Regards,

Siddhant Saini
Former Symantec Senior Technical Support Engineer 
Symantec Technical Specialist 
Symantec Certified Specialist.

SOLUCIÓN
el cuadro de los JaquesC

Thanks guys, will have a look at these and provide feedback once resolved.