Ayuda de vídeo de Screencast

Export NS 7.1 Software to another 7.1 server

Created: 29 Nov 2012 • Updated: 03 DEC 2012 | 5 comments
Se ha solucionado este problema. Vea la solución.

Ok so we got a DEV server up and running while hardware was being purchased for our TEST and PROD environments...

now I have setup DEV pretty much how I want it in PROD.. but wanted to see how to export software.

If I go to Manage> All Resources I see i can export software from under software packages and software releases.

I did this and import them into the new server and they did go. Had an error on the screen but it did import.

Edit the package and it is there but all command lines are not.

Does anyone have steps on how to export software from the catalog??

Thanks

Comentarios ComentariosIr al último comentario

el cuadro de los Network23

Hi Telefragger

Try the Software Resource Replicator Utility:  http://www.symantec.com/docs/TECH166711

This Utiltiy is also included in the ITMS Technical Resource Kit: http://www.symantec.com/docs/HOWTO77027

Regards,

Network23

SOLUCIÓN
el cuadro de los andykn101

Network23 probably has the answer, the other possibility is "Detailed Export" rather than just "Export".

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

el cuadro de los Pascal KOTTE

Yep, that is a problem: And a feature requested: able to export and reimport simply, as other items.

~Pascal @ Kotte.net~ Do you speak French? Et utilisez Altiris: venez nous rejoindre sur le GUASF

el cuadro de los TeleFragger

agreed! well needed

Did we help you? Please Mark As Solution those posts which resolve your problem,

el cuadro de los TeleFragger

well it imported as expected...

nice....

the only thing is now.. i can export and import the policies for say my software and custom inventories.. but the target is not defined.. no biggie.. as it seems to be working well..

thanks.. still a lot of manual steps to do...

Did we help you? Please Mark As Solution those posts which resolve your problem,