Ayuda de vídeo de Screencast
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

problem with CASO and MMS

Created: 16 Nov 2013 • Updated: 21 DEC 2013 | 20 comments
Se ha solucionado este problema. Vea la solución.

Hi all,

I have a problem created with one of the BE support that is he deleted the MMS from the CAS server consol without disabling the communication between the CAS and the MMS which caused the MMS not to be controlled by the CAS any more and no link between them

I tried to repair both CAS and MMS with no success and also tried to manage MMS locally and then revert back to centralised also no success.

I think the problem with the BEDB itself but unfortunately I don't have any backup or dump for it

I have this event ID 33152 shown continuesly on CAS server

Adamm Database Event: Handle Failure!
Error = ERROR_INVALID_HANDLE
Server = "CESUDB04"
Active Node = ""
Instance = ""
Database = "BEDB"
Connection String = "DRIVER=SQL Server;SERVER=CESUDB04;DATABASE=BEDB;App=BEWS PVL"

This is urgent issue and your fast response is highly appreciated.

Thanks

Operating Systems:

Comentarios ComentariosIr al último comentario

el cuadro de los Moustafa Mohammed

the attached picture shows that there is no field for Communication Enabled that can be checked

BE_Error.jpg
el cuadro de los Jaydeep S

Are all the Backup Exec services started on CAS and MMS? Is the SQL Server Service started? See if the configuration looks similar to the one mentioned in this technote

http://www.symantec.com/docs/TECH129977

Before making any changes first make a backup of the regsitry settings, Data and Catalog folders.

Try to run an extensive repair of the BEDB on the CAS

http://www.symantec.com/docs/TECH67239

If nothing works, it is better to call Symantec support and work on the issue.

el cuadro de los Moustafa Mohammed

Thanks for your reply,

all services on both servers are running and also the SQL services are running

the problem is communication between CAS & MMS

as you can see in the attached picture, there is no option for Communication Enabled and the support told me that it is missing in the BEDB for this MMS

I also have two other MMS and both are working properly

el cuadro de los Vishal Shinde

Hi,

there are communication files created on MMS , at the following location

C:\Program Files\Symantec\Backup Exec\Data\

named msgq*.dat(where * is a numerical value.)

you need to:

1. stop all the Backup Exec services on MMS.

2. Rename this file /these files or move to a different location.

3. re-start the services.

and check if this resolves the issue ,if not please open a case with support to handle the issue deligently,

Kind regards,

S
 

Vishal Shinde

Sr.Learning Consultant

Symantec Education Services

el cuadro de los Moustafa Mohammed

already done by support with no success

there are no entries in the BEDB for that MMS

el cuadro de los CraigV

Does the SQL Express service exist?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

el cuadro de los Moustafa Mohammed

yes the SQL Express service exist on the MMS server and running

the real problem is that there are no entries in the BEDB for that MMS

el cuadro de los Vishal Shinde

In this case, I think the only way to straighten this up, is to uninstall the MMS option, make it a standalone server.

reboot it.

Reinstall the MMS option back, in this way it will re-create the entry and the issue will be fixed.

Regards,

S

Vishal Shinde

Sr.Learning Consultant

Symantec Education Services

el cuadro de los Moustafa Mohammed

already done also by support

made it standalone then revert to CAS

also no success

el cuadro de los Vishal Shinde

Hi Moustafa,

There appears a confusion, I meant to uninstall the MMS option (not the CASO) from the MMS server which do not appear in the CASO list.

BTW, I may like to know how many MMS server are there in there environment and how are they connected with CASO.(LAN or WAN)

Regards,

S

Vishal Shinde

Sr.Learning Consultant

Symantec Education Services

el cuadro de los Moustafa Mohammed

Yes, I know what you mean

already uninstall that option on the MMS and made it stanalone then revert back that option to be connected to the CAS

I have 3 MMS servers and all connected through LAN

2 working properly and the third is having this issue

el cuadro de los Vishal Shinde

Does the devices connected on that MMS server, appears on the CASO server?

Vishal Shinde

Sr.Learning Consultant

Symantec Education Services

el cuadro de los Moustafa Mohammed

i hope the attached pictures answers your question

BE-Error1.jpg
el cuadro de los Vishal Shinde

Can you pls. let me know the name of MMS server in question?

Vishal Shinde

Sr.Learning Consultant

Symantec Education Services

el cuadro de los Moustafa Mohammed

MMS that has the problem is cesufp03

CASO is cesubk01

the other MMS with no issues are cesumb01 & cesumb02

el cuadro de los CraigV

Have you got a backup of the MMS's BEDB? If so, i would then recommend a restore of that database to a time that it was working, and then proceed from there. Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUCIÓN
el cuadro de los Moustafa Mohammed

I think I may have backup for BEDB of the MMS

after I restore that, what shall I do then ?

el cuadro de los pkh

If you have a backup of the BEDB.BAK, then restore it to the Data directory under the BE installation directory and then use BEUtility which can be found in the BE installation directory to restore the BEDB.

el cuadro de los Moustafa Mohammed

Craig,

you are brilliant !!!!!

thank you very much

after i restored the BEDB for MMS every thing worked like a champ

Thank you all for your cooperation