Ayuda de vídeo de Screencast
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PST Locator Task - Computers Search = No

Created: 09 Marzo 2006 • Updated: 27 Agosto 2013 | 4 comments
el cuadro de los Morgan Hamilton
Se ha solucionado este problema. Vea la solución.

I know I must have messed up a setting somewhere, but after the PST Locator Task came back with all the Computers, all of them had the Search Column set to NO. I want the task to search all computers, but I don't want to change the attribute on all 400 computers individually. Any ideas? Thanks.

Discusión Filed Under:

Comentarios ComentariosIr al último comentario

el cuadro de los TonySterling

On the property page of the PST Locator Task check the Settings tab.

Is the box checked for By default search PST's on each computer?

el cuadro de los Morgan Hamilton

Yes it is.. I synchronized, reran, picked up 1 additional machine. Very strange...

el cuadro de los TonySterling

Has it always been checked? I do not believe it is by default. If you did check it recently were the services restarted? Changing the check box is not retroactive.

You could delete the contents of the PSTComputer table in the directory database and repopulate the list.

However I *would not* recommend doing this if you have already started to migrate PST files from computers. Of course if the are all set to do not search I doubt it. :)

SOLUCIÓN
el cuadro de los Morgan Hamilton

Thanks!! I deleted the computers that hadn't been scanned in the table and reran the policy. I originally didn't have that box ticked. Thanks again.