Ayuda de vídeo de Screencast

Restoring a VM to a datastore

Created: 01 Febrero 2013 | 1 comentario

Here is the error I get when I try to restore a VM to a local VMWare host drive.

Can anyone help me out with this error, it errors out when it tries to write to the loacl drive of the host.

EDM

14:51:21 2/1/2013: Restore Started

14:51:22 (12410.001) Restoring from copy 1 of image created 1/29/2013 7:08:33 PM
14:51:24 INF - Beginning read-blockmap on server orlnetbackup01.cnlgroup.com of client 10.40.0.51, reading file \\orlnapp02\NetBackup_D2D\10.40.0.51_1359504513_C1_F1.
14:51:27 (12410.xxx) Executing Virtual machine creation on orlnetbackup01.cnlgroup.com to server orlvc5appsrv.cnlgroup.com.
14:52:39 (12410.001) INF - TAR STARTED 3220
14:52:40 (12410.001) INF - Beginning restore from server orlnetbackup01.cnlgroup.com to client orlnetbackup01.cnlgroup.com.
14:52:51 (12410.001) TAR - DataStore_SUB:\CUC_Sub\CUC_Sub-000004.vmdk
14:52:51 (12410.001) FTL - Virtual machine restore: file write failed
14:52:51 (12410.001) FTL - Virtual machine restore: file write failed
14:52:52 (12410.001) INF - TAR EXITING WITH STATUS = 5
14:52:52 (12410.001) INF - TAR RESTORED 0 OF 1 FILES SUCCESSFULLY
14:52:52 (12410.001) INF - TAR KEPT 0 EXISTING FILES
14:52:52 (12410.001) INF - TAR PARTIALLY RESTORED 0 FILES
14:54:01 (12410.001) Status of restore from copy 1 of image created 1/29/2013 7:08:33 PM = the restore failed to recover the requested files

14:54:01 (12410.001) The following files/folders were not restored:
14:54:01 (12410.001) UTF - /DataStore_SUB/CUC_Sub/CUC_Sub-000004.vmdk

14:54:01 Status of restore from copy 1 of image created 1/29/2013 1:54:09 PM = the restore failed to recover the requested files

14:54:01 The following files/folders were not restored:
14:54:01 UTF - /DataStore_SUB/CUC_Sub/CUC_Sub-000004.vmdk

14:54:01 (12410.xxx) INF - Status = the restore failed to recover the requested files.

Discusión Filed Under:

Comentarios 1 CommentIr al último comentario

el cuadro de los RamNagalla

hi,

are you trying to restore the Full VM resotore to the local Drive of the host?

if that is the case, i dont thik that is supported.

what is your netbackup versions?

and Vspear version?