Ayuda de vídeo de Screencast

Services

Created: 06 DEC 2012 | 9 comments
el cuadro de los SKP

How to stop SepMasterService (Symantec Endpoint Protection) services from services.msc as it is grey out in SEP 12.1 RU2

Comentarios ComentariosIr al último comentario

el cuadro de los W007

HI,

 Disable tamper protection and after you can stop services.

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

el cuadro de los pete_4u2002

stop smc using start ---> run and type "smc -stop" wihtout quotes.

This will stop sepmasterservice.

el cuadro de los SKP

I had tried all above setps but sepmasterservice is gryed out

el cuadro de los W007

HI,

Did you try disabled tamper protection ?

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

el cuadro de los W007

has the client taken the policy?

Edit

by default SEP 12.x Tamper Protection are on .

If you don't want kindly change setting.

Please do the following:

  1. Open the Symantec Endpoint Protection Manager.
  2. Click the Clients tab.
  3. For any group, on the right hand side, select the Policies tab.
  4. In the Location-independent Policies and Settings, click General Settings.
  5. On the General Settings screen, click the Tamper Protection tab.
  6. Verify the option labeled "Protect Symantec security software from being tampered with or shut down."

If this is enabled, the option to stop the Symantec Management Client service (smcservice) from service control manager will be unavailable. If it is disabled, stopping smc from the service control manager is allowed.

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

el cuadro de los pete_4u2002

it will be greyed out, you can only stop using the commands or killing the PID.

el cuadro de los Rafeeq

Its by design, You cannot stop it from services.msc

however you can do it from cmd prompt

start-run- type smc -stop similarly typing smc -start will start the serivce

el cuadro de los Syed saied

HI,

Go to start-run

type smc -stop (Enter password if you have configured password)

IF you want to start the Service then

Type "smc -start" will start the serivce

Thanks In Advance...

Syed Saied

If the suggestion has helped to solve your problem, please mark the post as a solution