Ayuda de vídeo de Screencast

SSR 2013 restore 2008 Server to similar hardware but having NIC issues

Created: 29 Enero 2013 | 2 comments

I'm testing disaster recovery using SSR 2013 of new machines we are preparing to deploy.  My hardware is Dell T110-II with a S300 RAID controller, Broadcom NetXtreme (5722) Gigabit and Intel Pro 1000 PT NICs.  When I restore the image to a similar machine the original NIC settings are restored but hidden.  The OS (tested with both Windows 2008 and 2008 R2) ignores the NICs from the original machine and creates two new interfaces on the new machine.  

I know how to remove the hidden NICs the problem for us is our work flow.

  These machines are being used in remote (client site) industrial environments.  Initially I build the machines at our main office and then ship them to the site.  In the past we have had machines crash (yes even with the RAID controller <*probably because they are fake RAID but I don't have any control over the HW purchase>) so I would re-image the HDDs and send them to the site to be installed.

Following our established work flow this is what will happen

  1. build original machine at main office
  2. create backup image (and continue to make weekly/monthly backups, etc)
  3. ship machine to remote site
  4. *Some event occurs that requires us to re-image new HDDs*
  5. Restore image to similar HW at the main office
  6. >> new NICs are added to the OS
  7. remove hidden NICs and configure 'new' NICs
  8. validate build using our corporate test cases
  9. ship HDDs to remote site
  10. remote site installs HDDs
  11. >> new NICs are added to the OS

  Is there a way to force Windows to use the original NIC settings?

(Note I have tried with the Microsoft drivers, and Broadcoms and Intels and the results are the same.)

Comentarios ComentariosIr al último comentario

el cuadro de los PravinAmin

Are you selecting restore anyware option during restore?


el cuadro de los R Thompson

I have tried both ways.  With restore anyware disabled SSR restores with no issues (except the NICs).  When using the restore anyware option SSR prompts for drivers (which I provide) and then it completes.  Using either method I still have the 'hidden' NIC issue.