Ayuda de vídeo de Screencast

SSR2013 Error Message

Created: 20 Oct 2013 | 5 comments

I backup incrementally, my entire home system, every day.

This morning, I turned the 'puter on, and was greeted with this message, which slid-up from the notification area in the bottom right of the screen:

                                                              "Error EC8F1780: Cannot successfully reconcile changes since last session.

                                                              Error EC8F1771: Cannot enumerate the current drives on this system."
It backed up sucessfully before this message; it backed up sucessfully (I was informed by the program anyway) after this message.
The program can't tell me in simple English what this means, or if I have to worry about it; can someone here? I tried to search the Symantic site, but naturally because I need an answer, it's unavailable.
Thank you
Operating Systems:

Comentarios ComentariosIr al último comentario

el cuadro de los Andreas Horlacher

If ever in doubt about the status of backups, open us the SSR console, click on the HOME tab, and see if there are any errors shown. Tell us if there are any errors on that screen.

This particular error might occur if drives were changed that were part of the backup, if the system had an improper shutdown, or the last backup was int erupted\canceled. 

Andreas Horlacher

Please mark 'solved' when issue is resolved

el cuadro de los jtburnett

Andy- No, there's no errors shown on the 'Home' page. I've never seen one there. Unless you mean under 'View > Event Log on the toolbar, but that toolbar is on all consol pages. Drives didn't change, it wasn't cancelled or interrupted, but if I recall, I did have a 'hard hang', and had to power-down with the tower's start button.

Anyway, yes, the Event Log does show exactly what I typed- with a big red X. Good before the error, good after the error in the log.

What I'd like to know is; before this error it reported that it backed up suxcessfully. After this error (and after rebooting) it reported that it backed up sucessfully.I have 'verify' on the definition ticked, and I do look at the log to make sure all's good. So, why does it bother to tell me rhere's a problem, when thetre doesn't seem to be one ultimately? Or can't you trust backups even if you chose to spend the time to verify and it reports 'sucessfull'? Plus this might be a rhetorical questuion, but why tell me that it can't reconcile changes, but not tell me what it means (other than the obvious), or what to dfo about it?

Another thing I run into is the 'VPro Tray' constantly, or at least a lot, hangs up the computer's shut-down process, and I have to click on 'force shutdown. I don't have freeware, or shareware on the system, just 'normal' stuff. It's a Win7, 64 bit.

Thanx again

el cuadro de los Andreas Horlacher

An improper shutdown explains why you are getting the error. When Windows shuts down, the SSR 'Vtrack' driver is one of the last things to shut down. Vtrack is responsible for keeping track of the changes for the next incremental, and if there is an improper shutdown and Vtrack does not shutdown properly, this can aggravate the incremental chain, causing the next incremental to be larger than usual, or a new base backup to kick off. SSR will repair itself, but if you are IT administrator, these notifications are important because it indicates a deeper Operating System problem, and also is important when monitoring drive space. If you can resolve hangs, the errors will likely also disappear. 

Regarding the hang at shutdown, this typically happens happens when something else is preventing VProTray from shutting down properly. I would recommend using MSCONFIG to temporarily stop various startup processes 1-by-1 until you determine which process is causing the hang. This article is from an external site, and contains some good information on how to do this. Ensure that you have a system backup before making ANY changes to your system, allowing you to restore if something goes wrong: http://netsquirrel.com/msconfig/msconfig_win7.html

Andreas Horlacher

Please mark 'solved' when issue is resolved

el cuadro de los Markus Koestler

Sometimes a simple reboot resolved this issue with us.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

el cuadro de los jtburnett

Thanks guys!

I'll try MSCONFIG. Unfortunstely rebooting doesn't fix the root cause, it's only a temporary fix.

It's nice to know the purpose of the VTray shut-down message in Windows- Programmers at Symantec might want to consider including this info in the program itself, when this error occurs, in the error pop-up, since it's so criticle.