Ayuda de vídeo de Screencast

Storage media reading improperly

Created: 08 Agosto 2014 • Updated: 14 Agosto 2014 | 2 comments
Se ha solucionado este problema. Vea la solución.

We have a BE 2012 server and a 1 tape Dell storage device.

BE 2012 is relatively new to our environment. Here is what is happening.

If I go into the Storage tab > All Media... then I am presented with the 15 tapes we have used thus far. Although all have been used to some degree, only 4 tapes show that anything is written on them when looking at the column labeled 'Capacity'.

And when I look at the particular properties of a tape, it shows a 'Used capacity' of 0 bytes and it lists the 'Available Capacity' as the same size of the LTO (in this case 198GB). \

Lastly, when I look at the 'Backup Sets' associated with that particular tape, I see backup sets with jobs showing many GB have been written to that tape and some cases the tapes are full. (Yet the properties will show only a very tiny amount in 'Used capacity andavailable capacity is almost the entire tape)

My question is:

Why does the Media Details interface indicate that most of the tapes are entirely free to be written to....when in fact there is data on all these tapes? (Some tapes are 100% full with new data)

Operating Systems:

Comentarios ComentariosIr al último comentario

el cuadro de los JustTryinToGetItToWork

K.

Im not in love with upgrading...but the workaround will do.

I worked on a different domain a short while back, and the interface worked per normal. Fortunately at this locale, we do not have a 100 TB SANS requiring the workaround advertised in the TECH_note...which would be ne'er impossible.

Thanks