Ayuda de vídeo de Screencast
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

System performance issue

Created: 27 Sept 2012 • Updated: 08 Oct 2012 | 18 comments
Se ha solucionado este problema. Vea la solución.

Hello - While scanning Symantec slows down the PC performance, so can we prevent the slowness issue while Symantec Schedule scans runs?

Comentarios ComentariosIr al último comentario

el cuadro de los rs_cert

If your SEPM is at 12.1 then disabling active scan will be done through steps below

Open  the SEPM console

Hi,

1) Open  the SEPM console using the credentials

2) click on the Policy tab

3) Click on the Virus and Spyware Protection policy that has been assigned to the group on which you see the active scans are running.

4) Click on the Administartor Defined Scans

5) Click on the Advanced Tab

6) Uncheck the Option of "Run an active scan when new definition arrives" and save the policy.

Hope above all Helps!!!

el cuadro de los Sumit G

First of all what the version you are running in your n/w?

How many clients are in n/w?

Version of that clients?

Configuration running on client?

Hope this below link is alos help in your issue

System requirements for the Symantec Endpoint Protection client software

http://www.symantec.com/business/support/index?page=content&id=HOWTO26664

Ensure Scan Tuning options are set for “Best Application Performance”:

http://service1.symantec.com/support/ent-security.nsf/docid/2008082509323748

Consider using multithreading during scheduled scans:

http://service1.symantec.com/support/ent-security.nsf/docid/2005062813030748

Consider utilizing the resumable scan feature:

http://service1.symantec.com/support/ent-security.nsf/docid/2005062806252148

One more attach link for the system requirement

http://www.symantec.com/business/support/index?page=content&id=TECH92098

If your system configuration is not come under recommended requirement then I can guide you that schedule the system scanning at non peak hour which help to reduce the slowness effect and no bussiness impact.

Hope you understand

Regards

Sumit G.

SOLUCIÓN
el cuadro de los ikr_mak

How many clients are in n/w?

Aprox 2500

Version of that clients?

Os- Vista / Win-7 & Sep - 11.0.7

Configuration running on client?

1.6 GH Processor and 1 GB Ram.

el cuadro de los rs_cert

System requirements for the Symantec Endpoint Protection client software

http://www.symantec.com/business/support/index?page=content&id=HOWTO26664

1 GB RAM minimum (2-4 GB recommended) for Windows Vista, Windows 7, Windows Server 2003 (all editions), and Windows Server 2008 (all editions).

Hopefuly the issue occur due to 1 GB Ram.

What the time your Symantec Schedule scans runs.?

el cuadro de los ikr_mak

Scheduled time for scanning is Wednesday Evening.

el cuadro de los rs_cert

Is it your working time?

As you have mention Ram is 1 GB, So i would suggest to change the scanning schedule at non peak hour.

el cuadro de los ikr_mak

K I will modfiy the time of schedule scan at non bussiness hour.

el cuadro de los .Brian

Make sure you set for Best Application performance

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

el cuadro de los ikr_mak

Already set as a Application best performance

el cuadro de los John Santana

Hi All,

I think allowing certain exception in certain types of Windows Server also can reduce the server performance issue during the scanning as well.

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

el cuadro de los ikr_mak

Problem is in Client which as Vista/ Win-7

el cuadro de los Mohan Babu

Follow the best practice for scanning 

Set optimal scanning with better performance..

Schedule scan out of productivity hours....

Randamize the scan so that it can be resumable.....

Mohan Babu

moglie20@gmail.com

+91 9884382160

Your satisfaction is very important to us.If you find above information helpful or it has resolved your issue...please mark it accordingly :)

el cuadro de los Ashish-Sharma

Try setting the scheduled scan for a different time during the day.  If the machines are never shut off, schedule the scan for in the evening or early morning.  If the machines are shut off at night and on weekends you could try setting the scan time for when the least amount of people would notice it, like when most people are on lunch. 

Or

  1. Open the SEP window
  2. Go to Scan for threats tab
  3. Edit  your scheduled scan
  4. Go to advanced scan options
  5. Go to tuning options
  6. In scan tuning options,either choose Best Application Performance or Balanced Performance.Test each configuration and choose what suits you best.
  7. You could also consider scanning up to a maximum of 3 compression levels.

Check this thread Also

https://www-secure.symantec.com/connect/forums/scanning-1

Thanks In Advance

Ashish Sharma

el cuadro de los John Santana

Cool, many thanks Ashish for the tips !

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

el cuadro de los ikr_mak

After change the time frame, scanning issue not get from user but is it fixed permanently.

Any other change required?

el cuadro de los ikr_mak

For the testing purpose i have set the time frame at non peak hour and it help me, can i set it permanently?

el cuadro de los Parks1

As your eralier comments that RAM available in your system is 1 GB on Windows Vista & Windows 7 clients.

If the client computers are running with basic hardware resources, it is possible that the client computer's performance may get affected when a scan is running on the computer.

Better Solution - Set the time frame at non bussiness hour on production.

Permanent fix - Increasing the hardware resources on the clients that are running out of resources will help increase the performance of the computers.

el cuadro de los ikr_mak

Thanks Parks1- I will share your comments to superior.

Thanks once again.