Ayuda de vídeo de Screencast
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to get notifications Backup Exec 2012

Created: 02 Oct 2013 • Updated: 09 Oct 2013 | 5 comments
Se ha solucionado este problema. Vea la solución.

I've been trying for the past couple of days to get BAckups Exec to send me emails when the jobs are successful but so far i haven't been. When i send a message i keep getting " A test notification has been queued for delivery to selected recipient." now i screwed around the smtp setting tried different port to no avail. the funny thing is that it used to be setup properly on the BackupExec 2010 version i had, 2012 is giving me a headache i tried copying the same settings but that didn't help is there something i'm missing?

Operating Systems:

Comentarios ComentariosIr al último comentario

el cuadro de los bandit61

If you are using exchange, you have to allow your be-media-server to send email. Add IP (of be media-server) to local smtp.

el cuadro de los Ottawa SysManager

Allright so i took a look at the  blog post Imosla recomended and im at the find the notify return code step but i get nothing I am unable to find a code.

Here's what the Log File i saved looks like:

Archivo adjuntoTamaño
log.txt 8.04 el LAN switch
el cuadro de los bandit61
SendNotificationenableAuth is true name= omhbackup@ottawamarriott.com

don't enable Email-Authenication, otherwise you have to create an User/Mailbox in your domain. Email server, sender name, sender email address is sufficient. The recipient should have a normal user-mailbox in your domain/environment.

el cuadro de los Ottawa SysManager

After disabling authentication and seeing the address rejected error i tried making a new mailbox with a different name and it worked perfectly. So now i doublechecked everything and reset the password and now it works fine so i'm assuming the password i've been inputing was wrong and thus screwing everything up. I'm sorry to have waisted all you nice peoples time for a stupid mistake like that.

But now if something does happen and it's not the password i will know the step to troubleshoot it

Thank you everyone for the help you provided me.