Video Screencast Help

" 0402-021 Cannot run the command as specified" while setting up AIX bmr boot server

Created: 08 Apr 2013 | 5 comments

I've install AIX Netbackup client at my AIX server (btabnkbackup).

I want to make it as bmr boot server.

while I execute " /usr/openv/netbackup/bin bmrsetupboot -register" on this server it shows the following message

"/usr/openv/netbackup/bin: 0402-021 Cannot run the command as specified."

So I can't register it as a boot server.

@My bp.conf file is here

SERVER = BTABKP1-SVR
MEDIA_SERVER = BTABKP2-SVR
CLIENT_NAME = BTABNKBACKUP
 

@My /etc.hosts file is here

10.16.120.100   BTABNKBACKUP BTABNKBACKUP.bb.org.bd
#Master Server
10.10.250.52    BTABKP1-SVR
#Media Server
10.10.250.53    BTABKP2-SVR
 

I logged in as a root user and have an exucution permission on "bmrsetupboot".

 

Colud you please give me solution to solve the problem?

 

Operating Systems:

Comments 5 CommentsJump to latest comment

Mark_Solutions's picture

Does sound like an AIX thing - I assume the version of AIX is supported as a BMR Boot Server?

Have you tried cd'ing to /usr/openv/netbackup/bin/ and then running ./bmrsetupboot -register and AIX can be picky running processes when they look in the directory you are currently in first

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Yasuhisa Ishikawa's picture

You have tries to run directory object "/usr/openv/netbackup/bin" instead of executable file " /usr/openv/netbackup/bin/bmrsetupboot". 

Please check your command again, or follow Mark's suggestions(change directry and run).

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan

Tauhid's picture

Nice.

Mark's solution is working well. Boot server is registerd on master server.

But after issuing the command it shows:

/usr/bin/lslpp: Fileset bos.?p not installed.

Does it make any problem while creating SRT?

Thanks both of you

mandar_khanolkar's picture

try

lslpp -qLc bos.?p

in case of 64 bit client run,

lslpp -qLc bos.?p64

 

thanks.

mandar

Tauhid's picture

my client is 64 bit AIX 6.1. While I run 

#lslpp -qLc bos.?p64

The folowing operation performed.

bos.mp64:bos.mp64:6.1.4.3: : :C: :Base Operating System 64-bit Multiprocessor Runtime : : : : : : :1:0:/:1009
 

Then I ry again
# ./bmrsetupboot -register

and found same error :
/usr/bin/lslpp: Fileset bos.?p not installed.

How I could install bos.?p64