Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

(0x79): The semaphore timeout period has expired.

Created: 10 Oct 2012 • Updated: 11 Oct 2012 | 4 comments
This issue has been solved. See solution.

I have a job backup for my SQL server that has been failing recently.

Im using WS '08R2 with BE 2010 on one server (media server) that is using BE to remotely backup my SQL server.

I have done research and found the following link:

http://www.symantec.com/business/support/index?pag...

I have already conducted trouble shooting solutions listed in the link above. There is nothing running on SQL that could cause continuous disk writes and I dont have AOFO enabled.  The only thing I could think of that may have a slight chance of causing issues is that my C:/ is almost completely full (3.17MB free).

Below is the following error in the job log.

 - AOFO: Initialization failure on: "\\server_name\Shadow?Copy?Components". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).

Snapshot provider error (0x79): The semaphore timeout period has expired.

Check the Windows Event Viewer for details.

 - AOFO: Initialization failure on: "\\server_name\System?State". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).

Snapshot provider error (0x79): The semaphore timeout period has expired.

Check the Windows Event Viewer for details.

Any help is greatly appreciated!

Comments 4 CommentsJump to latest comment

Sush...'s picture

Hello Manny,

   As you can see from the errors it is actually not failing on the SQL resources but the System State and Shadow Copy Component.

System State and Shadow Copy will always use VSS for backups even when AOFO is disabled. So the problem here is that is can not take a snapshot of these components probably because the space it too low.

Ensure that you have atleast 4 to 5 GB  free space on the C: drive.

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

SOLUTION
Donald Eady's picture

Manny, 

      Please check the windows event viewer and confirm whether or not there is an EventID:2013 generated. Please view the following document 

http://www.symantec.com/docs/TECH26983

 

I hope this posting was helpful

  

pkh's picture

You did not indicate which version of BE 2010 that you are using.  If you are not already on BE 2010 R3 SP2, I would suggest that you upgrade to BE 2010 R3 which is the latest version and fixes a lot of system state problems. Your existing licence keys will work.  You can download BE 2010 R3 from either the fileconnect site or

 
http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso
 
After your upgrade, do not forget to run LiveUpdate a couple of time to update it to SP2 and the latest hotfixes.
 
After you have upgraded to R3, push out the remote agent again.
MannyG's picture

Sush,

Solution worked! Thank you for the advice. We were only able to free up 345MB (for now), ran the backup again and it worked! I will see what management wants to do about this drive since it's only 40GB. Again, thank you.

Donald,

I checked for 2013 and found nothing, but I am receiving other errors that are relating to low disk space. As I told Sush, I will talk to management to figure the best solution regarding that drive.

pkh,

I am running version BE 2010 Ver. 13 Rev. 2896. I'll do research and put something together to present to management that best practices calls for BE to be upgraded. Thank you.