Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

0x8007041d error code

Created: 20 Sep 2010 • Updated: 24 Oct 2010 | 7 comments
This issue has been solved. See solution.

 

any help?

tahnks

Discussion Filed Under:

Comments 7 CommentsJump to latest comment

P_K_'s picture

Do you have any other machine where SEP is installed?

 

If yes then Nvigate to  C:\Windows\system32 folder  and look for snmpapi.dll

Copy the snmpapi.dll from a working system to C:\Windows\system32 folder of the machine where you have the issue

Then run a repair for the SEP Client

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

SOLUTION
Mark Goldspink's picture

Prachand,

I have tried what you have suggested but I am still having issues with this one SEP Client bringing up the error message

P_K_'s picture

Did you run a repair ?

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

Mark Goldspink's picture

Yes ran a repair but still showing the same result

P_K_'s picture

Is it happening on one or more computer?

If it is one, Uninstall SEP , Reboot the machine and then install SEP

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

Mark Goldspink's picture

It was just happening on one PC.

After a reinstall of the client it was fine, I wanted to try and diagnose it but didnt realy have time so just took the easy way out :)