Video Screencast Help

0xe0008115 - Physical Volume Library Drive or Robot paused, offline, or disabled.

Created: 10 Nov 2009 • Updated: 21 May 2010 | 1 comment
Server name : OPT-52-400
Job name : Monday Daily
Job log : C:\Program Files\Symantec\Backup Exec\Data\BEX_OPT-52-400_00033.xml
Device name : HP 1

Utility Job Information
SlotBarcodeMedia LabelStatusDevice
   Physical Volume Library Drive or Robot paused, offline, or disabled.  

Job Completion Status
Job started     : Monday, November 09, 2009 1:29:41 PM
Job ended : Monday, November 09, 2009 1:29:46 PM
Final error: 0xe0008115 - Physical Volume Library Drive or Robot paused, offline, or disabled.
Final error category: Backup Device Errors
Completed status: Failed

Hello all,

I am a newbie to backup Exec and i would like some assistance in resolving the above error.

Regards,

Kmax

Comments 1 CommentJump to latest comment

CraigV's picture

Hi Kmax,

Couple of things to consider:

1. Can you see the library/autoloader/drive in Windows Device Manager? If so, have you installed the Backup Exec drivers for your device? (Tools --> Wizards --> Device Configuration Wizard - choose the option to install Drivers).
2. If you ran the device drivers, is your device showing up in Backup Exec's Devices tab? If so...
3. Have you assigned your jobs to specific slots/partitions, and were these changed?

WRT #3, this can happen if you've swopped out a tape drive for instance, and the services need restarting. You can also restart the services to see if this clears up the issue.
Lastly, you can go into your specific job, and under Devices, browse to your hardware. Click OK to get out...sometimes it needs to be redetected in the actual job itself. No idea why!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...