Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

0xe0008488 - Access is denied

Created: 29 Aug 2012 • Updated: 12 Sep 2012 | 4 comments
jaykay1952's picture
This issue has been solved. See solution.

I have a customer with Backup Exec Ver12. It is on a Windows-XP Pro computer. It has been running backups successfully with no changes for over 2 years. The computer is being used as a peer server with a shared folder. No one sits at it or uses it. Nothing is ever changed on it. The backup job backs up the shared folder every night. Starting last week, they started getting this message:

Job ended: Tuesday, August 28, 2012 at 10:06:34 PM
Completed status: Failed
Final error: 0xe0008488 - Access is denied.
Final error category: Security Errors

Backup- C:
V-79-57344-33928 - Access is denied.
Access denied to directory XP SERVER\A JAN'S WORK\.
Directory C:\XP SERVER\SHARED was not found, or could not be accessed.
None of the files or subdirectories contained within will be backed up.

No users or passwords were changed. The computer, keyboard, mouse, and montor sit up on a cabinet where no-one can use it except to change the tapes. They are NOT backing up up Exchange. They are NOT doing a granular backup. (These are the things that come up when I research this error message).

They have 3 backup jobs, Monday full, Weekday append, and End-Of-Month full. On all 3, if I go to the selection list and I look at "XP SERVER\A JAN'S WORK\", it shows it as being empty, no folders or files (Which there are lots of in that folder). Which means it thinks it doesn't have read rights to that folder.

So I went to test the security rights for the backup jobs. On all three, the test will not even run. If I click on the "test" button, the screen just blinks very briefly and does nothing, and the rights still show as "Not Tested". I tried changing the logon rights to a different user, but still cannot get the test to run.

So it looks like it can't do the backups because it doesn't have the rights, and it can't even test whether or not it has the rights.

I have restarted the computer and stopped and restarted all of the Backup Exec services. Can someone give me an idea of where to go from here?

Comments 4 CommentsJump to latest comment

CraigV's picture

Any changes to an AV running on that server? Have you made sure that whatever account is running the BE services has rights to the folder in question?

If you create a new selection list and browse to that directory, does it show anything in it? If so, then there is corruption in the current selection list, and you can reassign the new selection list to your existing jobs.

Otherwise, open up BEutility.exe and run the database repair and check again.

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

It could be a disk corruption.  Use a command prompt and run

chkdsk /f

on the volume where the shared folder resides.  Make sure you use the /f switch so that the OS can repair the disk error.

SOLUTION
jaykay1952's picture

I will be going to the customer's site this weekend. I will try these items and let you know. Thank you for the input.

John

jaykay1952's picture

Upon further diagnosis, we discovered that the hard drive was giving errors into the system log. The errors started on the same night that the backups first failed. Obviously, something on the drive cannot be read or is corrupted, causing the errors. We are in the process of replacing the server ( It is VERY old and not worth fixing). Thanks to everyone for their assistance with this. Special thanks to PKH, who suggested checking the drive.

John