Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

0xe00084f4 - an unknown error has occured

Created: 14 Sep 2012 • Updated: 27 Sep 2012 | 28 comments
This issue has been solved. See solution.

i run a btd that backing up to a nas device.  suddenly i'm getting errors when the job runs that it failed because

Final error: 0xe00084f4 - An unknown error has occurred.
Final error category: System Errors

For additional information regarding this error refer to link V-79-57344-34036

and below that it says selection on device \\....was skipped because of previous errors with the job.

question is whats causing this now and if a selection had errors before and there wer skipped why does it keep skipping??

Comments 28 CommentsJump to latest comment

pkh's picture

1) What is the file/resource that is skipped?

2) If you use the same job and backup to a normal disk, do you get this error?

madlalan's picture

it information store and the same selection list to tape is succesful..

VJware's picture

If NAS is configured for NIC teaming or disk write cache, disable it...And do check under the event viewer for any write errors..

SOLUTION
CraigV's picture

...something else to consider is turning on the iSCSI option if your NAS can do that. Present the iSCSI LUNs to Windows and they will appear as local disks and you can then create a B2D there for backup purposes.

Alternatively, if you can run the backup to a local B2D, do so. If you get the same error, then the problem lies with your selection list that might be corrupt. In this case, recreating the selection list can fix these issues most of the time.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

sbora's picture

Hello Madlalan,

Can you please attach the job log of failed backup?

Thanks,

madlalan's picture

@Craig this is how it setup i have nas box and in it a drive which is just for backups write cache is disabled on it .  i did cretae a new selection list and it still failed even cretated new folders and it failing.

the only thing on event viewer which is logged around the time the job fails is vss errors failing to resolve account spsearch...

CraigV's picture

...what happens if you open a command prompt and type: vssadmin list writers ? Do this after the job fails to disk and see if any VSS writers are in error/failing.

If so, follow the TN below:

http://www.symantec.com/business/support/index?page=content&id=TECH173983

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

madlalan's picture

@sbora check what i have above i have copied the completion status and error

sbora's picture

Error messages in the job log are generic and the entire job log (and then debug logs) provide further information needed to properly diagnose the issue. 

Thanks,

madlalan's picture

craig will check and get back to you about the vss writers

madlalan's picture

fridays backup ran succesful i'm not sure what fixed it i restarted the nas box and backup services, will monitor for this week and see what happens..

madlalan's picture

is there a bug maybe or an update that i shouldnt have installed this is happening to alot of my customers and it works oneday and will fail the next day.

CraigV's picture

Any Microsoft/BE updates installed before this happened? I've heard of, and seen a Windows update break backups before.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

madlalan's picture

no windows updates lately it only been the backup updates..

CraigV's picture

...if you know what updates were installed, then remove them and try again.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

sbora's picture

Try to isolate the issue. To start with check if backups work fine on a b2d created on local disk (not on NAS). 

If that doesn't help then we need to review the debug logs + event logs + job log to ascertain the cause of the issue. 

madlalan's picture

09/26/12 12:35:33 TRACE:
09/26/12 12:35:33
09/26/12 12:35:33 Final Analysis:
09/26/12 12:35:33 ---------------
09/26/12 12:35:33 Create Directory - PASSED
09/26/12 12:35:33 Disk Space - PASSED
09/26/12 12:35:33 Volume Information - PASSED
09/26/12 12:35:33 Query DOS Devices - PASSED
09/26/12 12:35:33 Traverse Volume Info - PASSED
09/26/12 12:35:33 Memory Mapped Files - PASSED
09/26/12 12:35:33 Reparse Points - PASSED
09/26/12 12:35:33 Sparse Files - PASSED
09/26/12 12:35:33 B2D Pre-allocation - FAILED - Unable to write data buffer at end of file: (0x40) The specified network name is no longer available.

09/26/12 12:35:33  The test was unable to preallocate file space by
09/26/12 12:35:33  positioning to the end of file and writing a single
09/26/12 12:35:33  data buffer.  B2D preallocation will not be supported
09/26/12 12:35:33  on this appliance and the B2D device should have this
09/26/12 12:35:33  feature turned off.
09/26/12 12:35:33 Random IO - FAILED - Unable to create test file: (0x40) The specified network name is no longer available.

09/26/12 12:35:33 Default B2D Configuration - FAILED - Unable to create test file: (0x40) The specified network name is no longer available.

09/26/12 12:35:33  The test was unable to write or read the test
09/26/12 12:35:33  file.  Backup and restore operations can be
09/26/12 12:35:33  IO intensive, and it appears that Backup Exec may
09/26/12 12:35:33  experience random IO failures when using this
09/26/12 12:35:33  appliance.
09/26/12 12:35:33
09/26/12 12:35:33  This test used a configuration similar to the
09/26/12 12:35:33  default B2D device configuration.  There is good
09/26/12 12:35:33  chance that Backup Exec is not compatible with
09/26/12 12:35:33  the appliance.
09/26/12 12:35:33
09/26/12 12:35:33  Check the Windows event log to see if there are any
09/26/12 12:35:33  obvious causes for the problem.  Also check the
09/26/12 12:35:33  health status of the appliance (LED status
09/26/12 12:35:33  indicators, monitoring console, etc.).
09/26/12 12:35:33
09/26/12 12:35:33  Ensure that the appliance is up to date regarding
09/26/12 12:35:33  firmware, drivers, etc.  Double check to ensure
09/26/12 12:35:33  that the current operating system version is
09/26/12 12:35:33  compatible.
09/26/12 12:35:33
09/26/12 12:35:33  If you are unable to resolve the problem, contact
09/26/12 12:35:33  the appliance vendor for further assistance.
09/26/12 12:35:33 Read buffer B2D Configuration - PASSED
09/26/12 12:35:33 No write buffering B2D Configuration - PASSED
09/26/12 12:35:33 File Handles - PASSED
09/26/12 12:35:33 Cleanup Directory - PASSED
09/26/12 12:35:33
09/26/12 12:35:33 One or more of the tests have failed.  As configured, the
09/26/12 12:35:33 appliance will not be compatible with Backup Exec B2D
09/26/12 12:35:33 technology.  Please contact the hardware vendor with the test
09/26/12 12:35:33 results in order to troubleshoot the compatibility problems
09/26/12 12:35:33 with the Backup Exec software.

this is what i received when i ran a b2dtest...

CraigV's picture

So B2Dtest failed it.

You should check to make sure there aren't any issues with the NAS, and if you can, turn on iSCSI and present a small LUN to the media server. Create a B2D on it, and try running a small job. You should also run B2Dtest.exe against it again to verify all is OK.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

madlalan's picture

thank you guys for all the help i thought write cache was off but it wasnt Craig will mark what you told me as a solution just need to check if today will be succesful.

madlalan's picture

this has worked for couple of days and it failing again, how can i get the number for support in South Africa.

VJware's picture

Here you go ~ +27 (0) 11 797 6602

CraigV's picture

...another Saffer on the forums! Welcome...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

madlalan's picture

thankx VJ but whyis that backup will work fine for a month and then start failing..

madlalan's picture

i didnt see this "saffer" let just say my views on this word are rather difrent..

CraigV's picture

Er...Saffer = slang for South African. Nothing else intended. It's what expats call South Africans.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

madlalan's picture

yes i know but to some south africans it not accepted because they feel it a "racist" term 

CraigV's picture

*sigh*...not meant to be what you reckon it is. Anyways, case closed now.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...