Video Screencast Help

0xe0009b61 - Backup Exec could not log on to the server

Created: 05 Dec 2012 • Updated: 11 Feb 2013 | 3 comments
This issue has been solved. See solution.

Hi All,

          Am facing issue in taking a full VM backup in Backup exec software. My Environment details are Backup media: Tape/Disk,Backup Server Backup exec 2012, ESXi version: 5.1, VM: Windows 2k8 R2. Am getting below error message.

//

0xe0009b61 - Backup Exec could not log on to the server with the logon account specified for it. The logon account does not have valid credentials. Ensure that the user name and password are correct in the logon account.
Final error category: Security Errors

//

 I gave correct credentials but am getting the same error.

Please help me to resolve this issue.

Thanks in advance

 

 

 

Comments 3 CommentsJump to latest comment

Backup_Exec's picture

Hi

ESX 5.1 is not supported with Backupexec

https://www-secure.symantec.com/connect/forums/vsp...

 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

SOLUTION
zafar1907's picture

Hi ,

Try this artical TECH160478

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....

Syed saied's picture

HI,

 

Try below Link

http://www.symantec.com/docs/TECH194999

http://www.symantec.com/docs/TECH197648

 

Thanks In Advance...

Syed Saied

If the suggestion has helped to solve your problem, please mark the post as a solution