Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

0xe000fe34 - A checksum of the data has failed-HELP

Created: 07 Aug 2013 • Updated: 11 Aug 2013 | 15 comments
This issue has been solved. See solution.

Hi All,

 I am new with the Backup Exec 2010 r3 and I made a schedule for weekly backup...

We are using removable USB Hard Drive -2TB WD

From two weeks agoת every time i got this error massage: 

0xe000fe34 - A checksum of the data has failed

I tried everything that can be possible from symantec support web:

5. Backup-to-disk located on a Removable USB drive:

a. Navigate to the removable drive's Properties on the Devices tab

b. Go to Device settings

c. Uncheck the box for "Auto detect settings"

If the above troubleshooting steps fail to resolve the issue, it is recommended to contact the hardware vendor and get the tape device(s) or hard disks that host the backup to disk files checked.
 
And still every week the same error...
 
Operating Systems:

Comments 15 CommentsJump to latest comment

Jaydeep S's picture

What is the data that you are backing up. See if this helps

http://www.symantec.com/docs/TECH83058

Also, if possible, get the SP3 installed

http://www.symantec.com/docs/TECH203157

David1990's picture

I did step 5 and still the same..

SP3 is not listed in liveupdate

Jaydeep S's picture

SP3 is a manual download, go to the second link I have posted

VJware's picture

SP3 isn't available in LiveUpdate as of yet...Hence, you'll need to download the patch & install it manually.

Try updating the USB disk's firmware. And disable "Write caching" for this disk from device manager.

SOLUTION
pkh's picture

SP3 would not be available via LU for a few weeks.  You would have to download and install it manually.

pkh's picture

Running the utility to test the drive for any unsupported features.

B2Dtest.exe

Kunal.Mudliyar's picture

Do you have this drive enclosed in a box like an RD1000 or and RDX device or is it an individual USB hard drive?

Technical Support

Symantec

CraigV's picture

...if you read the opening statement by the OP, you will see he is using a USB HDD...2TB WD (Western Digital).

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

David1990's picture
Thanks all,
I updated to SP3 and do all the configuration...right now trying to perform a test backup.
Also we use WD 2TB HDD:)
let's see, i will update....
David1990's picture

Ok, after all updates and new configuration,still the same error:

Completed status: Failed
Final error: 0xe000fe34 - A checksum of the data has failed.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-65076
pkh's picture

Did you test your disk with the B2DTest which I have suggested earlier?

Biker_Dude's picture

This started two weeks ago?  Was the backup working fine prior to that?

What type of data are you backing up?

You typed:

"We are using removable USB Hard Drive -2TB WD"

This does not sound removable to me.  Only the RDX, GoVault, etc...type devices are considered removable.

If the device is an external hard drive then is must be configured as a Backup-to-Disk device.

How have you configured the device in BE? (Backup-to-Disk or removable Backup-to-Disk)

David1990's picture

This started two weeks ago?  Was the backup working fine prior to that?

What type of data are you backing up?

1. The backup worked excellent prior to that.

2. We backing up some Photoshop files and Adobe files.

3. I configured removable Backup-To-Disk.

4. Yes I performed a test with B2DTest and got no errors.

5. SP3 was installed manually two day ago.

Yesterday I tested again weekly backup and still that error:

Job ended: Sunday, August 11, 2013 at 2:16:45 AM
Completed status: Failed
Final error: 0xe000fe34 - A checksum of the data has failed.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-65076
CraigV's picture

David: Did VJware's advice help you solve your issue or not? If not, please unmark the solution. If the error above is new, post back here and I will either move your post above to a new query, or you can open a new one yourself.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...