Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

0xe000fedd, 0xe000037b, 0xe00084af or 0xe000846b errors

Created: 29 Apr 2012 | 4 comments

When attempting to backup Exchange 2007 resources configured with either Local Continuous Replication (LCR) or Cluster Continuous Replication (CCR), the backup job will intermittently fail with 0xe000fedd, 0xe000037b, 0xe00084af or 0xe000846b errors

Problem
When attempting to backup Exchange 2007 resources configured with either Local Continuous Replication (LCR) or Cluster Continuous Replication (CCR), the backup job will intermittently fail with 0xe000fedd, 0xe000037b, 0xe00084af or 0xe000846b errors.
 
Error
1. 0xe000fedd - A failure occurred accessing the object list.
2. 0xe000037b - Using the job settings, Backup Exec attempted to back up
the passive copy of the Exchange database. However, the passive copy was not 
available after the Microsoft Volume Shadow Copy Service (VSS) snapshot was 
performed. Try to run the job again.
3. 0xe00084af -  The directory or file was not found, or could not be accessed.
4. 0xe000846b - The resource could not be backed up because an error occurred while connecting to the Backup Exec for Windows Servers Remote Agent.
 
 
Cause
1) The 0xe00084af message will only be seen if the Microsoft Exchange properties in the job configuration is set to "Backup from the passive copy Only (job fails if not available)".
2) The 0xe000846b message was seen in an environment where a hardware VSS provider was present.
 
 
Microsoft has acknowledged the issue. For more information about the issue please contact Microsoft Technical Support.
 
 http://support.microsoft.com/kb/982118
 
Solution
 
There are two workaround to resolve this issue.
 
Workaround 1:
Configure an Error Handling Rule in the Backup Exec Console that retries any job that fails with error E000FEDD, E000037B, E00084AF or 0xE000846B.
It is suggested that at least 3 retry attempts are made, although the amount is optional.
Make sure the rule is set to "Reschedule the job for its next scheduled service".
The error codes E000FEDD, E000037B and 0xE000846B can be found under the Error category called "Resource".
The error code E00084AF is located in the category called "Job".
Notes:
This method allows the backup to complete from the Passive Copy of the Exchange database, but relies on the VSS failure being intermittent so should be tested/monitored carefully.
For more information on the use of Error Handling Rules please review the content of the Backup Exec for Windows Administrator's Guide.
Depending on the job and media set configuration this workaround could consume extra storage media.
Error E00084AF can be caused by other job configurations so this may cause retry attempts against other jobs.
Workaround 2:
This workaround should be used if setting an error handling rule does not solve the issue.
 
Configure the Microsoft Exchange settings within the properties of the backup job so that the setting for "If Exchange 2007 backup source is LCR or CCR:" is specified as "Backup from the active copy only (job fails if not available)".
 
 Also make sure there is enough free disk space on the Exchange server for the snapshot to complete, as it will otherwise fail with the error "Using the job settings, Backup Exec attempted to back up the passive copy of the Exchange database. However, the passive copy was not available after the Microsoft Volume Shadow Copy Service (VSS) snapshot was performed. Try to run the job again."
 
 
Thx
Semih SOYKAL

Comments 4 CommentsJump to latest comment

Colin Weaver's picture

Why have you copied the text from one of our published Tech Articles?

semih soykal's picture

Hi coling 

I did a lot of research on this issue. different structures, but not everyone. The real solution is correct in this article

Look this a my solution

http://www.symantec.com/connect/forums/symantec-backupexec-2012-aof-vss-hatasi-advanced-open-file
 

Semih SOYKAL

Colin Weaver's picture

Except we already say set it to "Active Copy Only" and your referenced article mixes up versions of BE and is confusing as to what you have actually done.

We also know that the Microsoft Hotfix that allegedly fixed the issue to allow a backup from the passive Copy does not work for 100% of environments that had the problem - hence we have not said fixed and to be honest I doubt it will be now as Exchange 2007 is not the current version and Exchnage 2010 does not have the problem.

semih soykal's picture
After making the transition from 2 to Exchange SP1 Topic you have noticed the check every month, come and see, as you know was wrong.
 
Error: LCR or CCR successfully receive a portion of its structure, while others ddatabes s vermesiydi VSS error. We could not find a clear solution in general for this VSS error, microsoft VSS Backup failure to accept the article and the update has done a whole lot about it for a clear solution, but if you recover Exc SP2 or SP3 Rollup 4 said ..
 
 
 
Based on the information got from Veritas backup forums figured out by doing the following line.
 
 
 
1. Vss-update311216.reg file attached to each CCR needs to be installed in the NOD1 and NOD2
 
2. Installing symantec agent Nod'larda AOF (Advanced open file) should not installed
 
3. Jop Backup setting to disable AOF
 
4. Back-up should only be selected from the active copy. The proposed seçilmemeli Default.
 
 
 
 
 
Symantec the form below describing the topic in a different way.
 
 
 
But the best thing I saw in my way.
 
 
Semih SOYKAL

Semih SOYKAL