Video Screencast Help

12.1.1101.401 ccSvcHst.exe error at restart/shutdown

Created: 23 May 2012 • Updated: 23 May 2012 | 6 comments

Documentation for 12.1.1101.401 (RU1 MP1) says that the ccSvcHst.exe Application Error at shutdown/restart has been fixed.  However, I currently have 12.1.1000.157 and I'm slowly rolling out .401.  And now with .401 I'm getting two different types of errors (not at the same time) that pop up at shutdown or restart:

either 1 - Application Error - The instruction at “0x…” referenced memory at “0x…”. The memory could not be “read”.  Click OK to terminate the program.

or 2 - Application Error - The exception unknown software exception (0x...) occurred in the application at location 0x... Click OK to terminate the program.

Other Symantec documentation says the fix is to uncheck the box to scan floppy drives at shutdown.  I have all the Virus and Spyware policies set to not scan the floppy at shutdown.

This problem did not and does not exist on my 12.1.1000.157 clients; but now with .401 it does.  My upgrade procedure has always been uninstall/restart/install/restart.  So with this upgrade the procedure is uninstall .157, restart, install .401, restart.  Any ideas why this message is popping up with .401?  Thanks.

Comments 6 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

I believe you are talking about this Article:

Symantec Endpoint Protection 12.1 ccSvcHst.exe process does not close on shutdown

http://www.symantec.com/docs/TECH166441

Also, check this Thread:

https://www-secure.symantec.com/connect/forums/sep-121-ccsvchstexe-application-error

Incase, if you are still facing an issue, then I would suggest you to contact Symantec Technical Support and create a case.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

thromada's picture

Thanks for trying.  Since these are already RU1 MP1 I tried the workaround to uncheck "Display a progress indicator when email is being sent" and "Display a notification area icon"... both were already unchecked.

I have more testing to do to see how consistent the ccSvcHst message is, and I'll post results here.

_Brian's picture

Same thread I started here:

https://www-secure.symantec.com/connect/forums/ccs...

 

Been having this issue every time I restart/shutdown.

Ran cleanwipe, did a fresh install but still same result. Luckily, I was only testing so it's not an issue but until it's fixed, I cannot upgrade my enterprise.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

thromada's picture

In addition I just had a ccSvcHst.exe message pop up while uninstalling 12 RU1 MP1.

thromada's picture

After working with Symantec Tecnical Support they've informed me it's likely a BASH driver issue and they are working on a code change for an update or resolution.

WBSupportCGY's picture

having the same issue on my SEP 12.1.1101.401 RU1 MP1 installation

causing the Windows 2008 R2 x64 Std Ed server to crash, possible data corruption on this database server. pending callback from Symantec Tech Support