Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

2012 backup fails

Created: 10 Oct 2012 | 2 comments

I have two servers out of 20 that refuse to be backed up. I get the following errors:

Final error: 0xe000959a - An attempt to take a snapshot of a virtual machine failed because it was unable to quiesce an application.
 

V-79-57344-33899 - The resource could not be backed up because an error occurred while connecting to the Agent for Windows. The correct version of the Agent for Windows must be running on the target computer.
 

This happens on full and incremental backups. I have done the re-install the agent, restrarting services, reboot computers, turned off snapshot, recreated the job and installed all the fixes I can find. One reference says this issue was fixed in 2010 R2 but it did not seem to carry through to 2012.

The two servers are VMware connected to a SAN, Windows 2008 R2. I have been evaluating Backup Exec 2012 for two weeks now and this is not helping make the sale.

Thanks,for any help

ghodges

 

 

Comments 2 CommentsJump to latest comment

Jaydeep S's picture

1. A test to confirm snapshots are working correctly within the virtual environment is to run a snapshot from inside vCenter/vSphere client.

-  Remove the check from "Snapshot the Virtual machine's memory"
-  Check option "Quiesce guest file system."
-  Review the VSS logs on the guest C:\Program Files\Symantec\Backup Exec\RAWS\VSS Provider\logs.
 

2. Verify if either VMWare Snapshot provider or Backup Exec Snapshot provider is used. If yes, remove both.

http://www.symantec.com/docs/TECH130940

http://www.symantec.com/docs/TECH129864