Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

20:18:22 TRV - object not found for file system backup

Created: 18 Apr 2013 • Updated: 29 Apr 2013 | 7 comments
This issue has been solved. See solution.

Hi experts.

The file exists, but I don't know why Veritas is telling it cannot find the object.

HARDWARE Windows x86
VERSION NetBackup 7.5.0.4
RELEASEDATE Sun Sep 16 08:21:31 CDT 2012
BUILDNUMBER 20120916

Attached is the extract of the bpbkar log and the log of Server status = 71

20:18:22 TRV - object not found for file system backup: C:\oracle\admin\INTELPRD\export\dump\*.dmp

Operating Systems:

Comments 7 CommentsJump to latest comment

RamNagalla's picture

hey,

20:04:18 TRV - object not found for file system backup: C:\oracle\admin\INTELPRD\export\dump\Intelprd_04-18-2013.dmp 

netbackup is not able to find the files in C:\oracle\admin\INTELPRD\export\dump\

are you able to browse this folder directly and see what all the files avaliable there?

do you see any file in path C:\oracle\admin\INTELPRD\export\dump\ ?

if no... that is the issue that you need to fix..

if yes.... what it accout that is used to run the netbackup services? does it have access to this path?

please check.

Marianne's picture

I agree with Nagalla - check NetBackup Client service logon account.
Chances are that Local System account does not have access to this folder/files.

Change logon account to a domain account with full rights to all files and folders on this system.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Nicolai's picture

Object may be filtered by VSS. Check the link below if C:\oracle\admin\INTELPRD\export\dump\  is part of VSS.

http://www.symantec.com/docs/TECH76997

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

Netbackup_fan's picture

This is strange, because the file do exists, I even change to another directory, but if I let this repose for a while and then try again the backup, writing to the same log, then it works.

How strange!

Attach the log wiith the details of what I explained.

AttachmentSize
exp_Intelprd_04-19-2013.log_.txt 76.4 KB
Netbackup_fan's picture

I modified the script as to wait 10 minutes before calling the backup, but also it failed:

Attach the log run now and the modified script to wait 600 seconds before calling the backup.

Microsoft Windows [Version 5.2.3790]
(C) Copyright 1985-2003 Microsoft Corp.

C:\Documents and Settings\oracle>date
The current date is: Fri 04/19/2013
Enter the new date: (mm-dd-yy)

C:\Documents and Settings\oracle>time
The current time is:  8:42:17.79
Enter the new time:

C:\Documents and Settings\oracle>dir C:\oracle\veritas_scripts\Exports_dump\Inte
lprd_04-19-2013.dmp
 Volume in drive C has no label.
 Volume Serial Number is 7CEC-0128

 Directory of C:\oracle\veritas_scripts\Exports_dump

04/19/2013  08:30 AM       459,499,520 Intelprd_04-19-2013.dmp
               1 File(s)    459,499,520 bytes
               0 Dir(s)  10,528,161,792 bytes free

C:\Documents and Settings\oracle>
 

AttachmentSize
exp_Intelprd_04-19-2013.log-2-.txt 74.78 KB
exp_schemas_Intelprd.bat_.txt 2.34 KB
RamNagalla's picture

does the user accout running the script have the access to this path?

it should have the access..make sure that the access is there..

and you never say.. what  is the user accout on netbackup is running..

check in services.msc.---> netbackup client services.. proporties.. 

for test.. 

keep this file in test policy C:\oracle\admin\INTELPRD\export\dump\Intelprd_04-18-2013.dmp and run trigger the backup from master server

Netbackup_fan's picture

It worked when I eliminate the name of the oracle export dump file from the list and only specifying the directory where it was located:

15:50:54 Initiating backup
15:50:59 INF - Starting bpbrm
15:51:09 INF - BACKUP START 2224
15:51:09 INF - CONTINUE BACKUP message received
15:51:12 INF - Mounted media id DD3997
15:51:12 INF - Beginning backup on server NB-master of client telpri-hyperion
15:51:12 BKR - C:\
15:51:12 BKR - C:\oracle\
15:51:13 BKR - C:\oracle\veritas_scripts\
15:51:13 BKR - C:\oracle\veritas_scripts\Exports_dump\
15:51:13 JBD - change journal NOT enabled for <C:\oracle\veritas_scripts\Exports_dump\>
15:51:53 BKR - C:\oracle\veritas_scripts\Exports_dump\Intelprd_04-24-2013.dmp
15:51:53 INF - Total Size:459499520
15:51:53 INF - Client completed sending data for backup
15:51:55 INF - Server status = 0
15:51:56 INF - Backup by oracle on client telpri-hyperion using policy Windows-Servers-dbs, sched export:the requested operation was successfully completed
 

SOLUTION