Video Screencast Help

2.5.1b for NB 5220, wrong checksum?

Created: 10 Dec 2012 • Updated: 14 Dec 2012 | 3 comments
Even's picture
This issue has been solved. See solution.

Hello, downloaded 2.5.1b and joined the .rpm-patch, but are getting the Checksums : c104f6ac56737c63f1cbd5cb4b0f0710 dd9961475737724399b7eb46260ead3acf4a7264

This differ from what found in the Technote TECH199726: MD5: aea499ed4e0222181a95869034636e79 and SHA1: 3382adffd6dea7f0a2450e78003ab5a40d883de0

Have asked support about this, but not answer yet....

We do not want to crash our production systems if there were anything wrong with the patch.

Have patched our test/demo-appliance with this files, installed and seem to run OK.

Further, a Manage > software > List Version shows

2.5.1 not 2.5.1b as the TECH199726 shows in Step 14. (?)

Anyone seen this?

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

Mark_Solutions's picture

If you list version says 2.5.1 then you are already at 2.5.1 and do not need to install 2.5.1b as it is identical

The only difference you may see is the build date:

2.5.1 : 20120920

2.5.1b : 20121114

The download should have included the checksum file - but as i say you are already at 2.5.1 so do not need this patch

Hope this helps

Authorised Symantec Consultant . Expert Partner.

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Even's picture

Got confirmation from support that patch is ok, even still checksum differs from TECH199726

I was at 2.5 before I did this upgrade, upgraded, and now >Software>List Version :

Appliance Version: 2.5.1
NetBackup Version:
Build Date: 20121114

Build : 2.5.1b : 20121114  -  So I should be ok.

As we all are part of the product, we're in here to improve it.

CRZ's picture

Hi Even,

I asked some folks to double check our checksums and they assure me they are correct.  They were also wondering if it was possible you were generating your checksum on the .rpm file which is created AFTER untar'ing the tar file, instead of generating a checksum on the tar file itself BEFORE unpacking it? | APPLBN | 761LBN