Video Screencast Help

3432 errors occurred during the creation of a profile errors?

Created: 11 Apr 2013 • Updated: 05 May 2013 | 7 comments
This issue has been solved. See solution.

Hello,

We started getting lots of these errors towards the end of our nightly archiving run. This might have started after we moved a lot of mailboxes from Ex2003 to Ex2010 (anti-throttling script has been run) :

 

Event Type: Error

 

Event Source: Enterprise Vault 
Event Category: Archive Task 
Event ID: 3432
Date: 11/04/2013
Time: 03:36:14
User: N/A
Computer: EV-1
Description:
One or more errors occurred during the creation of a profile to connect to an Exchange Server. 
 
Targeted Exchange Server: EX-1
Mailbox: SMTP:SRV-APP-EV@mycompany.com
 
ConfigureMsgService failed with the following errors: 
 
Out of memory error has occurred for the following connection points:
EX-1
dc4
 
This indicates that the maximum number of connections has been consumed on this Enterprise Vault Server.
 
For more information, see Help and Support Center at http://evevent.symantec.com/rosetta/showevent.asp?EvtID=3432
 
 
We using EV904. I've seen another post for EV10  recommends setting the following key to solve the problem:
 
 
1. In Regedit,

HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\KVS\Enterprise Vault\Agents.

2. Created a new DWORD Value RemoveEmbeddedAttachments with decimal value of 0.

3. Rebooted the archiving tasks.

www.symantec.com/connect/forums/event-id-3432-both-archiving-and-retrieval-out-memory-error-has-occurred-following-connection

 

In our case, EV is on a 32-bit Windows 2003 cluster, so I presume the key, if applicable, would be in HKEY_LOCAL_MACHINE\SOFTWARE\KVS\Enterprise Vault\Agents  instead.

 
Is this helpful in our case please? If so, Is this key recommended for EV903 as well as EV10 and does it cause any data loss?
 
Thanks,
 
- Alan.
 
Operating Systems:

Comments 7 CommentsJump to latest comment

Advisor's picture

whats the version of Outlook client installed on EV Server? Outlook 2007 Sp2?

BruGuy's picture

Outlook 2007 SP3.

(Btw we added the RecipeintMax key from TECH68553 a few weeks ago; don't think that it's related.)

Advisor's picture

Oh ok...and how about the Domain controller, is it on Windows 2008 Server? If yes, worth trying following:

http://www.symantec.com/docs/HOWTO57522

 

BruGuy's picture

Still on 2003. We'll migrate to 2008 DCs in a couple of months.

Advisor's picture

Additionally, do you have ProfileExpire registry key in place on EV?

http://www.symantec.com/docs/HOWTO27671

TonySterling's picture

It will not result in data loss and is worth a try.  Basically it does this:

If you have chosen to make Enterprise Vault generate shortcuts that contain all the original message body, but you want it to remove embedded images from the messages that it is archiving, you can create a DWORD value called RemoveEmbeddedAttachments under the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\KVS\Enterprise Vault\Agents

Give RemoveEmbeddedAttachments a value of 1 to remove embedded images, or 0 to retain the images. The default is 0 (embedded images are not removed).

Honestly, I am not sure why it clears up those errors but it seems to have worked for quite a few folks.

SOLUTION