Video Screencast Help

3600 R2 with Nirvanix - unable to save nirvanix utility config file

Created: 08 Apr 2013 • Updated: 09 Apr 2013 | 1 comment
This issue has been solved. See solution.

I have a 3600 R2 appliance working just fine with local dedupe storage and tape duplication to attached SAS LTO-6.

 

I recently provisioned Nirvanix cloud storage as another tier for certain data classes, but although I can launch the nirvanix utility from the Web interface, when I click OK to save the file, I get "Failed to write to the configuration file"

 

Steps I am taking:

 

1.) open web interface

2.) log in as Administrator

3.) click on the Manage tab

4.) click on Remote Launch

5.) click on Nirvanix Configuration Utility

6.) enter the details of my account

7.) Click OK

8.) recevie error "Failed to write to the configuration file"

 

Any ideas?

Operating Systems:

Comments 1 CommentJump to latest comment

rbiddle's picture

So I worked with an engineer to RDP in and run the utility in an admin context.

 

All set - but odd that you can run the utility from the web interface but not save the config.

SOLUTION