Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

5 invalid DS based packages - We wont use DS

Created: 29 Oct 2012 • Updated: 31 Oct 2012 | 2 comments
This issue has been solved. See solution.

Ok so after reading this

https://www-secure.symantec.com/connect/forums/invalid-packages-one-package-server-only

[quote]

******************************

Thomas Baird Symantec Employee Accredited

So you pegged the issue that the DS packages will not work without a Deployment share.  It's actually quite simple - the packages are pointing to a Deployment share that doesn't exist.

There are two things that will prevent the DS site services from installing.  1) a defect (later) 2) not having Task AND Package already installed.  The filter for the policy looks for Task and Package, and if not present, then it doesn't deploy the DS Site components.  Package isn't enough.  DS requires both or it wont work.

Until 7.2 and then that's fixed, but that's also not out yet for a couple of months.

Anyway, once you ensure you have task and package, if they still don't install, find the package and run the bat file manually.  If THAT fails, run the MSI's manually.  We have a KB on this somewhere, but I've no time to find it right now.  Anyway, the point is that we know that, at times, we've had issues with the installer not running to completion.  If you can't get it to run manually, call support.

**********************************

[quote]

 

so we will not be using DS... any way to get around this? for validation we need our servers to be 100%

 

Comments 2 CommentsJump to latest comment

andykn101's picture

You can edit some of the packages so they won't go to Package Servers, [Settings > Deployment and Migration > Drivers >] Drivers, for example. Go to the Package servers tab, select "package Servers by Site" or "Package servers individually" and deselect all Package Servers.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

SOLUTION
TeleFragger's picture

i chose package servers individually and chose none of them...

sweet.. gonna do this to our NS 6 package servers... something so basic that has never been done!

wonder if i could have just unchecked Package Destination Location on Package Servers:

Did we help you? Please Mark As Solution those posts which resolve your problem,