Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

525 ERROR

Created: 19 Feb 2013 • Updated: 19 Feb 2013 | 5 comments
This issue has been solved. See solution.

when trying to open Java console getting below error:

unable to login status 25.

CAnt connect to the NB JAVA authentication service VIA VNETD xxxx on port 13724.

check the log file for more details.

Master/Media Server:Sun Solaris.

1)cd /usr/openv/netbackup/bin
# ./bpclntcmd -hn <hostname_of_server>

# ./bpclntcmd -ip <IP_address_of_server are working fine ..no dns issue.
 
verified ..looks good
 
2)Verified port nos in  /etc/services and /usr/openv/java/nbj.conf no mismatch found
 
Please help me here to fix the issue

Comments 5 CommentsJump to latest comment

RamNagalla's picture

hi,

First, I belive you are trying to launch the java console form Window server.

did you check the communication between the Windows sever (that you are tying to lauch the java console ) and to Master server?

when you try to launch the java console, you will see one black CMD open up, what it is shwoing after you reciving the error in login screen?

sri vani's picture

Hi Nag,

you are right..Im trying to launch java console from windows server.

I dnt see any cmd open up..

please let me know how to check the commn between windows server and masetr server(sun solaris)?

Mark_Solutions's picture

Do you have Windows Firewall on the PC the console is installed on?

Do you have UAC enabled? (Right click and run as administrator)

Both of these can cause issues and to be honest if you are in Windows I prefer the Windows Remote Admin Console!

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

RamNagalla's picture

hi,

to check the communication , use the below command and see how it goes... 

telnet <Masterservername>  13724

if it got failed, pleaes check below tech note

http://www.symantec.com/business/support/index?pag...

sri vani's picture

Thank you all for your help.

server was receiving this error message:
svcs: Could not bind to repository server: repository server unavailable.  A reboot was required to fix this service on the Solaris platform.

Reboot fixed the issue

SOLUTION