Video Screencast Help

-528 The current log file is missing

Created: 30 May 2013 | 3 comments

I was trying to restore an Exchange 2003 mailboxes from tape backup which does not turn out successful. I later tried to duplicate the backup job to the local hard disk hoping to speed up the restore job. The duplication of the backup job successfully completed. Then when i tried to restore from the duplicated backup job from the local hard disk. I was prompted with the error "[SYMANTEC][Backup Exec Catalog Driver] (Unable to complete the operation for the selected resource using the specified options. The following error was returned when opening the Exchange Database file: '-528 The current log file is missing.')

I am running Backup Exec 2010 R2 and my Exchange Server is running on Exchange Server Enterprise 2003 on Windows Standard 2003 R2 SP2. Any help would very much appreciated.

 

Operating Systems:

Comments 3 CommentsJump to latest comment

pkh's picture

See this document

http://www.symantec.com/docs/TECH187210

 

Since you are on R2, I would suggest that you upgrade to BE 2010 R3 which is the latest version and contain a lot of fixes. Your existing licence keys will work.  You can download BE 2010 R3 from either the fileconnect site or

 
http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso
 
After your upgrade, do not forget to run LiveUpdate a couple of time to update it to SP2 and the latest hotfixes.
 
After you have upgraded to R3, push out the remote agent again.
augustine.chua's picture

Thanks pkh. 

The KB that you refer too seem to be more for Backup rather than restore purposes. What i am trying to do is to restore. However, i take the advice on upgrading to R3. I am in the midst of downloading R3 and hopefully it will fix the issue. Will update again here. 

VJware's picture

If the restore still fails after upgrade to R3, they may be an issue with the backup itself. Was AOFO enabled in the backup job ? (Ideally, it should not be enabled for Exchange backup)