Video Screencast Help

7.1 Web Console Broken?

Created: 12 May 2011 • Updated: 13 May 2011 | 10 comments
This issue has been solved. See solution.

I have just completed an installation of CMS 7.1 with Asset Management 7.1 onto a new production server. When I open the web console and go to Manage - Computers I don't get the new 7.1 console at all! I did see the new console (the one that looks like Outlook) in testing but now in production I don't see it. DOes anyone know how to either enable the new console or which solutions I might need to try to repair to bring that view in?

Comments 10 CommentsJump to latest comment

mclemson's picture

Last I saw, you needed DS 7.1 to be installed for the Activity Center components to appear.  Did you install DS 7.1?  It should have been part of CMS suite, but if you went solution by solution, perhaps you missed it.  If you did install it, try a repair.

You may have the .msi locally and could run it from here:
\Program Files\Altiris\Symantec Installation Manager\Installs\Altiris

Again, it's called the Activity Center, so look for that .msi.

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

jpellet2's picture

I'll give that  a shot. I did install DS 7.1 as part of CMS but I will try to find and run that package alone and see what happens.

jpellet2's picture

I just tried a re-install of ActivityCenter with no luck. It saw that it was installed so I tried a modify with no better results.

mclemson's picture

What if you access it from a different system or browser, such as from the server at \\localhost\?  It should prompt you to install Silverlight, but I assume you already have that installed.

That's odd, I'll say that for sure.  Did you run all the Activity Center .msi's?  I think there's an activitycenter64 msi but also an activitycenterlanguages64 msi.

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

jpellet2's picture

I did try localhost as well with no luck. I also only see a single ActivityCenter MSI which is altiris_activitycenter_7_1_x64.msi. I have also done a repair on every solution and suite installed just in case and still no luck! I'd hate to have to uninstall and re-install everything just to get this piece fixed!

Andrew Bosch's picture

If you run 'altiris_activitycenter_7_1_x64.msi skipaim=1' from a command prompt, does it tell you that it is already installed?  If so, go ahead and right click on the MSI and say 'Uninstall' and then run the command line above again.

------------------------------------
Sr. Principal SQA Engineer
Symantec

mclemson's picture

I misspoke -- I do not have a languages .msi present in my environment.  Not sure where I got that -- maybe it was beta or a completely different .msi.

If you repaired every solution, and manually run the Activity Center .msi, perhaps you may want to contact support.

You could try uninstalling just the Deployment Solution and reinstalling just the Deployment Solution.  Another idea is that if you installed solution by solution, you could check the box for the entire Client Management Suite and install that.  On the EULA page (before starting the install) it should list the Activity Center as one of the components being installed.

 

 

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

jpellet2's picture

I tried uninstalling and re-installing DS and I even just finished uninstalling ALL solutions and re-installing them all and the same thing, no new console so I will just have to open a support ticket in the morning to see if we can get this sorted out. I'll post any news.

Alex Bizjajev's picture

Hi,

Could you provide more details about your server configuration and installation order? Have you used the latest (global) SIM\pl or it was installation from some SIM installation package with local version of pl?

And do you have SP1 and\or IE9 on 2008.R2 server?

Also, if you re-launch SIM - will the CMS suite be available in "Install new products"? If yes - try to select it for the installation - this should install components what are not properly installed\configured.

 

Thank you,

Alex.

jpellet2's picture

Well, here is something interesting and I wonder if others are experiencing the same thing. I have fixed this issue but it wasn't how you would think. It seems that the issue I had was not caused by the Altiris software but Silverlight. The server had Silverlight 4 installed before SMP was installed and for some reason when I launched the console it didn't realize that Silverlight was there. I tried to open the console on another machine and with another user and the same 7.0 console was shown. I uninstalled silverlight on the server and then launched the console and the "Requires Silverlight" page showed up. I installed silverlight from inside that page and finally the new console was displayed. I then went to another machine and sure enough, the new console is displayed.

It seems that there's a hook somewhere that enables the new console but possibly isn't active until Silverlight is installed from the console itself, at least in my case.

 

BTW, even though Activity Center was installed, I uninstalled it a re-installed it to be sure using this KB article: http://www.symantec.com/docs/HOWTO47285

The new console was not working even after the re-installation until I ran the steps above.

SOLUTION