Video Screencast Help AIX client

Created: 26 Nov 2012 • Updated: 26 Nov 2012 | 3 comments
This issue has been solved. See solution.

is that the correct Client update package for AIX or do I have to download the entire UNIX Clients packages and extract from there? I'm installing from the base NBU7.5 AIX server/client from fileconnect but this seems to indicate server only and I need the client updates.

Comments 3 CommentsJump to latest comment

CRZ's picture

Hi nxu,

TECH194145 is a SERVER package, which you will not need for a client.  You will need the CLT (client) package to update any 7.5 clients to

Maintenance Release NB_CLT_7.5.0.4.tar provides fixes for the Symantec NetBackup (tm) Enterprise Server / Server 7.5 on UNIX/Linux clients

You have my apologies in advance for needing to download 3.7G to get to that one client. | APPLBN | 761LBN

virtualeverything's picture

So on fileconnect for 7.5 base, the readme says the AIX server download contains the client, which I see in the tarball as well. Is that correct or should I go download the 3 part client base for 7.5 to be safe?

CRZ's picture

Yes, the "base" release of the server contains the client.  (Because the server can also be a client.)  But if you're updating a server, you still need that CLT package as it is a corequirement.  So....I'm no longer sure what you're asking, but hope I've provided a satisfactory answer.  Thanks for already marking a solution ;-) | APPLBN | 761LBN