Video Screencast Help

8.2 client freezes on start

Created: 12 May 2006 • Updated: 22 May 2010 | 5 comments

We've been running 8.2 on a Win2003 server for a year or so now with no issues. We recently bought a few Toshiba Tecra M4 Tablet PCs and are unable to get ghost.exe to run on these systems. Regardless of the method (We've tried from the Console, we've run it from standard network boot disks, we've tried doing a network drive map boot), the ghost executable always freezes on startup. We get the blue background and the title bar across the top, but that's it (unless mouse support is enabled, in which case we get a frozen hourglass). I've added -dl=128 and -fni switches (seperately and together) to the command line to no avail.

Just out of curiousity, I used the ghost.exe from an old 7.5 boot disk I had and it loaded up just fine, but we don't have the 7.5 server anymore.

Has anyone witnessed anything similar? Any suggestions are welcome!

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

D J's picture

Have you tried the operation with -nousb switch? In case if it is trying to negotiate with a USB device.

William Wade's picture

Ah, that did it! Thanks a bunch for the suggestion!

Guy Durant's picture

We are having the exact same problem with the Toshiba Tecra M4 Tablet PCs. However, I have a USB Floppy and USB CAC Reader and USB LACIE External HardDrive that I would like to use.

If I enable the -NOUSB option how can I backup to a USB HardDrive or use a USB Mouse?

Any way to selectively enable USB Devices?

Nigel Bree's picture

> Any way to selectively enable USB Devices?

Not really; the problem is unlikely to be the USB-attached devices, but an interaction with the host controller that provides the USB bus support itself. There are some hard things to deal with with these drivers, especially in the presence of things such as BIOS built-in USB support for some devices (smooth transitions from a BIOS driver to a full OS driver are difficult).

> If I enable the -NOUSB option how can I backup to a USB HardDrive or use a USB Mouse?

With Ghost's built-in USB driver, you can't. With an external USB driver, possibly; if your BIOS directly supports these things (some do), or if you have a DOS driver for these devices, you can use them with Ghost because the -nousb switch just affects Ghost's internal USB driver.

Similarly, if you have a 32-bit version of Ghost that can run on Windows PE, the USB support in Windows PE takes over - there isn't a built-in USB driver in Ghost32.exe

Jon Woolcock's picture

I am also having the same problem i use a toshiba satelite A100 realtek 8139 network card.

Everytime it starts it freezes with the hourglass

I have tried to disable the usb through the bios and that didn't work

I tried to use the -nousb switch and it comes up with bad command or filename

I can't make a floppy disk cause i don't have a floppy drive

So i am using a cdr boot disk

any other way to sort th out.