Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

About Symantec Endpoint Virtualization & Streaming 7.5 Release

Created: 07 Aug 2013 • Updated: 14 Aug 2013 | 14 comments
@nkit's picture
What’s New in Symantec Endpoint Virtualization & Streaming 7.5?
  • Significant Performance Improvements
  • Windows 8 Support
  • Windows SQL Server 2008 R2 Support
  • Improved Installation Experience
  • Improved Console Usability
  • Enhanced Web Services and API's
  • Improved Application Packaging Experience
  • Workspace Virtualization 7.5 Guide and Workspace Streaming 7.5 Guides in the new cloud-based help system
 
Symantec Endpoint Virtualization & Streaming 7.5 files are available for download from the File Connect page.
 
 
You'll need a serial number in order to be able to download the software. 
 
 
References to the Release Notes and other documentation for Symantec Endpoint Virtualization & Streaming 7.5 Release are available at the following URL: 
 
 
Thanks,
Ankit Shrivastava

Comments 14 CommentsJump to latest comment

zorino's picture

Seems that my "free" serial will not be accepted to download v7.5

Is there any way to get it ? We are considering purchasing this solution but we would like to test in under Windows 8 which is only supported in v7.5...

Ganesh.B's picture

Hi Zorino,

   You can download the workspace streaming and virtualization solution from our trialware site. 

http://www.symantec.com/products-solutions/trialwa...

ToraTora's picture

It does not look like the Help button in the Layer Properties windows is functioning. Please advise if this is expected or it's an user error. :)

ksreek's picture

Hi Tora,

Just to be sure. Are you reffering to the ToolTip button (the '?') on the right top of the window ?

In that case, i dont think SWV 7.5 GA release had that tool tip button anymore intead renders with standard windows controls (Min,Max,Close).  In the previous SP8 family, we did have a tooltip button in the layer properties but am not sure of its expected functioning though.

Thanks
ksreek

ToraTora's picture

Hi Ksreek,

Thank you for the quick reply. What I was referring was under the Symantec Virtual Composer -> Virtualization Settings -> Layer Properties. In that Window, there is a Help button to the upper right corner that I could click but it did not actually show any help window or information. It simply just not do anything. Thank you.

ksreek's picture

@ ToraTora, Yes, Same here.. Currently investigating to see if the link to the .CHM is broken for this particular frame because i see the HELP being launched from all other frames such as "Packaging Details" , "Streaming Details" etc.. . Standby. Will provide update !

jason.f's picture

I've noticed an issue in this 7.5 release where the registry entry tab sometimes won't expand or show any registry entries. I've been playing with isolation rules (This needs to be made a lot easier btw) so I'm activating/deavtivating a lot and sometimes when I go in to edit registry settings nothing shows up in the RO layer. A reboot or deactivating/reactivating/resetting the layer a couple times sometimes fixes it.

OS Windows 7 x64, SWV agent 7.5.522

ksreek's picture

Dear Jason,

Do you see this problem with a specific layer or have witnessed in more than 1 layer(s) . Have you seen any specific pattern using which the issue can be reproduced constantly ?.  or if you have exact steps to reproduce this would be great.  Thank you

jason.f's picture

I'll test more today on another machine to see if the issue is reproducible predictably. What I was doing was deactivate layer, make registry changes through SWV admin, activate layer, run test such as reg query and then deactivate layer and make changes again. I'm not sure if a certain chain of events triggers the issue or if it's just continually activating and deactivating the layer that causes it.

I don't want to turn this thread into a bug report, is there somewhere else we should post issues?

ksreek's picture

Jason & ToraTora, Yes, I just witnessed the issue about registry hive expansion in Composer . Currently triggered investigation and working on it to see the possible chain of critical events that might cause this. Alternatively if possible, i would suggest either one of you to reach out to support and report this issue so that we have a track of it with a case number and provide you definite updates. However, I will update this thread once i have more updates on this issue. Thank you.

ToraTora's picture

I have noticed the same issue as what Jason have seen. If you are editing the package in the Symantec Virtual Composer you do not see the registry entries being expanded. The only way to make the entries show up in the registry tab is to open the layer in the editing mode in the Symantec Virtuliazation Admin tool. Then, if you go back to the registry tab in the Composer, you would see all the entries. This can be a bug. Thank you.

jason.f's picture

Has anyone tried using isolation rules in the SWV 7.5 client? I'm not able to get them to work at all but doing the same thing on 6.1 SP8 client and it works. I've tried adding the key IsolationRules under HLM\System\CurrentControlSet\Services\FSLX\Parameters\FSL\%magicnumber% inside the layer and outside the layer and neither work. I've also tried adding exclude entries and that doesn't seem to work either. I fired up ProcMon and ran a reg query from the layer and I don't even see that value being queried.

I've tried it on 2 different workstations, both running Windows 7 x64 with SWV 7.5.522.

delvalled's picture

Hello everyone! In order to better serve your needs, we request that each user start a new post with the specific details of the problem you are reporting. We will be able to facilitate a more thorough discussion by compartmentalizing each problem and then we can mark each problem resolved as we go along.

Requested information when reporting your problem:

  • OS, edition, service pack level, and architecture (e.g. Windows 7 Enterprise SP1 64-bit)
  • SWV/SWS Build number (e.g. SWV 7.5.522)
  • Detailed steps to follow to reproduce the problem

We thank you for your activity in the community and look forward to answering your questions directly.