Video Screencast Help

Access archives in different enterprise vault site

Created: 25 Sep 2011 • Updated: 03 Nov 2011 | 5 comments
AKL's picture
This issue has been solved. See solution.

Hello All

Environment:

Site A - Enterprise vault server 9.0.1 - EV01 - Exchange server 2010 - EX01 - Domain A

Site B - Enterprise vault server 9.0.1 - EV02 - Exchange server 2003 - EX02 - Domain B

Issue:

We have a user account/mailbox in Site B who has full access to shared mailbox in site A. Having full mailbox access, user also has full access on vault of shared mailbox in Site A.

When this user tries to open an archived item - He/She gets error message "You do not have permissions on this vault - click Yes to choose different exchange permissions..." (I can provide exact snapshot of pop-up if needed)

Client logs suggest there was error 0x800400c7 (again can provide client logs if needed).

The shared mailbox vault does not appears in archive explorer as well for user - which generally does if users from Domain A having same access on shared mailbox open their archive explorer.

Allow script in shared folder is enabled on client side. Also tried ExchangeSecurity = 1 on client side. The client is 9.0.1 http only.

 

So my question being, is it possible to access archived items from vault in different Enterprise vault site/Exchange domain?

Comments 5 CommentsJump to latest comment

JesusWept3's picture

The archive won't show in archive explorer as AE will only server one EV site and one EV site only
As for the opening the items issue, what happens if you click the banner link (if you have that configured to display in the shortcut?)

Also what are the trusts between the two domains?
If you goto http://ev02.domainB.com/EnterpriseVault/

Does the user see the shared archive ok??
Also does the shared archive have the correct permissions set for this user?

AKL's picture

Thanks for response Jesus. I need to check direct link, will report back once I do same.

Also the error received by end user when trying to open archives from shared mailbox is "Display: 0x800704C7" (when clicking on banner, error code is same)

Apart from same, yes permissions are set correct. Enterprise vault task has synced up Exchange permissions and granter user full read/write access to user on vault

There is no trust explicitally defined between Domain A and Domain B - However both are child domain of same parent/room Domain C.

User gets prompt which read like below:

"Your account does not have access to the vault containing this item. Try using logon details you would use to logon Exchange server. Alternatively you may ask your help desk to grant you access to the vault.

Do you want to logon enterprise vault under another account?"

and then when user says no since she is already logged on as exchange user - the error 0x800704C7 is generated.

Thank You

AKL

AKL's picture

User is able to open archive explorer and Search vault which are:

http://eva02.domainb.com/EnterpriseVault/ArchiveExplorerUI.asp

http://eva02.domainb.com/EnterpriseVault/Search.asp

But not the /EnterpriseVault directory.... Not sure if it suggests something?

Thank You

AKL

AKL's picture

Just I keep visiting this thread daily - thinking it is an easy issue which I might be missing seeing something that can easily fix the issue.

 

Any thoughts?

Thank You

AKL

AKL's picture

I called in support and it seems to be easir solution than thought.

 

Under desktop policy - Advanced tab - Outlook - WebAPPUrl - should be in below format:

On desktop policy of Enterprise vault in Site A, WebAppURL will be:

[Site B]=http://ev02.domainB.com

vice versa on other site.

Thanks a lot for assistance. :D

Thank You

AKL

SOLUTION