Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Access is denied

Created: 29 Jun 2011 • Updated: 30 Jun 2011 | 3 comments
This issue has been solved. See solution.

I just got a new tape lirbary to use with Backup Exec 2010 R2.  The old librbary worked fine with Backup Exec.  When trying to add the new libabry it gives me an "access is denied" error.  It let me add the tape drives without an issue.

 

Any thoughts our suggestions would be appreicated.

 

Thanks

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

AmolB's picture

Where are you trying to add library, could you post screenshot of the error.

BE should automatically add the library once its detected by the OS

CraigV's picture

Hi there,

 

Check the web interface on the library and make sure that there are no explicit security settings defined. If so, remove them and try again.

If you're trying to add/remove tapes from the library and getting that error, BE automatically locks the library for exclusive access. You'd need to go to the Devices tab in BE and run an Unlock job (right-click your library and choose Unlock).

 

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

arg175's picture

We opened a case with support.  Turned out to be an easy fix.  We had to shut down both the media server and the library.  Let the library reboot fully and then turn the media server on.  After we did this BE saw the library with no issues.

 

SOLUTION