Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Access denied on exchange 2003 public folders, mailbox is ok

Created: 24 Jun 2011 | 1 comment

My organization is running Exchange enterprise 2003 on Windows Server 2003 standard sp2. I´m using BE 10d with SP4

I was running previouly Exchange standard 2003 no problem. We had a problem with Public Folders so I deleted exchange and installed the enterprise version. The problem with the PF was fixed so I then created 2 storage groups. On the first one I have the PF, and on the second one I have the user mailboxes. I then filled the mailboxes and PF by replication from other exchange server.

I am now trying to backup, and I can backup the whole information store (with the two storage groups) and the individual exchange mailboxes. The problem comes when I try to select the individual Public Folders. As soon as I click on the icon a message pops up saying "System logon account" failed to access public folders. Access is denied.

I´m using the same system account for everything, and this account is a domain admin account and full exchange admin. This account is also owner of all public folders and subfolders. In the Advance Open file settings I am using the option to Automatically select open file technology. Also, the server where BE is installed and where Exchange is installed is different, but the physical server where the new exchange version is installed hasn´t been touched, so the agent hasn´t changed.

Could you please give me any news ideas???

Thanks
 

Comments 1 CommentJump to latest comment

pkh's picture

You should turn off AOFO when you are backing up Exchange.

You might also want to check out this document

http://www.symantec.com/business/support/index?page=content&id=TECH50820