Video Screencast Help

Access denied to remote client authentication

Created: 30 Sep 2013 | 3 comments

Hi all,

I cannot access to my client. client Ip address is 192.168.10.47, Server ip address is 192.168.10.71. i am using the right password and username

its work during ping request (Server to Client, Client to Server), BUT it can't connection in Push Deployment wizard.

I have checked all the recommended stuff. Please help me.

access denied.JPG

Operating Systems:
Discussion Filed Under:

Comments 3 CommentsJump to latest comment

James007's picture

Are you able to take remote control same user ID password ?

Account Privileges

Please ensure the account being used to deploy the SEP client has sufficient privileges and is not a restricted account. In most situations, it is most appropriate to use a domain administrator account. If this is not possible, use a local administrative account for the remote computer, but be aware of the UAC restriction (above).

Remote deployment of SEP 11 clients from the SEPM to other domain member computers may fail due to Microsoft changes in the networking defaults of Windows 7 and above. When the local system account connects to other computers that are not in the same domain it uses a NULL session (which allows SEP client deployment). When local system connects to other computers that are in the same domain it tries to use the computer name to authenticate. In older Windows versions this connection could by default fallback to a NULL session. In Windows 7 and above the default behavior does NOT allow this fallback. The solution is to updgrade the SEPM to SEP 12.1; a workaround for SEP 11 is to run the SEPM service as domain administrator or add the SEPM's Active Directory computer account to an Administrative Group.

http://www.symantec.com/business/support/index?page=content&id=TECH165133

seek's picture

Thank you for your help, James007. I am using Windows XP OS now. I have tested when Use simple file sharing(recommended) is unchecked and Windows firewall is off, but administrative shares are not accessible. Accessible administrative shares are impossible.  What to do how to be?

James007's picture

Hi,

Without Admin$ sahre you can't be able to use Push deployment method.

First you can Enable admin $ or you can manually Install sep client

 

How to enable admin$

http://support.microsoft.com/kb/842715

http://support.microsoft.com/kb/314984