Video Screencast Help

Access Denied System State Server 2012

Created: 28 Apr 2014 • Updated: 29 Apr 2014 | 7 comments
This issue has been solved. See solution.

We just performed a migration this last weekend of our domain controller from Server 2003 to Server 2012. I added the new server to Backup Exec 2012 and tried to perform a backup but it failed on system state stating "access is denied." I have verified the service account I use is in the domain admin group and has been added to the default domain controller policy role. Attached is the job log for the server.  Any help with this would be greatly apprecaited.

 

Thank you.

 

 

Operating Systems:

Comments 7 CommentsJump to latest comment

lmosla's picture

Hi glenhelp,

In addition make sure the user right assignments have been applied as shown here: http://www.symantec.com/docs/TECH36718

glenhelp's picture

@Imosla

 

All solutions within the above link have been already applied. The backup was working on our old DC 2003 system state but ever since we migrated it won't backup our DC 2012 system state.

lmosla's picture

if the BE logon account is set up as Domain.local\Administrator or Administrator
try changing it to Domain\Administrator    http://www.symantec.com/docs/TECH153531

 

glenhelp's picture

I tried that solution as well, changed it to domain\administrator and still recevied the access denied error.

lmosla's picture

Is this a Windows 2012R2 server?  Though Windows 2012 is supported as a remote serve 2012r2 won/t be until the upcoming release of Backup Exec 2014. see here for more information: https://www-secure.symantec.com/connect/blogs/backup-exec-2012-r2-update-news-about-windows-server-2012-r2-support-and-target-ga

SOLUTION
glenhelp's picture

Yes it is 2012 R2, so is it not support for System state only? Any ideas how I can do a full backup of this sever in the mean time? A little uneasy not having a backup of my DC.

pkh's picture

Backing up of Server 2012 R2 is not supported, not just the system state.