Video Screencast Help

Access Issue Symentec Vault Discovery Accelator

Created: 30 Jan 2013 • Updated: 05 Feb 2013 | 13 comments
This issue has been solved. See solution.

you do not have permission to access the instance "EVBA" discovery

Comments 13 CommentsJump to latest comment

TonySterling's picture

Have you added your account to a Role in DA?

Try running the DA Client from the DA server logged in as the Vault Service account and add your account to a role.

Assigning Discovery Accelerator roles to users

In the right pane, do one of the following: Click Add to assign a new role.
HOWTO58619 | 2013-01-18
How To | CMS-XML

 

SOLUTION
dineshnegi's picture

How Can I do this & from where I am not able to find out this option

TonySterling's picture

Are you able to log in to the client as the service account?

the technote explains how to add the roles:

To assign a role to a user

Do one of the following:
  • To assign an application role, click the Application tab in the Discovery Accelerator client, and then click the Role Assignment tab.

  • To assign a case role, click the Cases tab and then click the required case in the left pane. Then click the Role Assignment tab.

    If Discovery Accelerator lists a lot of cases, you can filter the list with the fields at the top of the pane. As well as filtering the cases by name, you can choose whether to list any research folders that are associated with them.

  1. Click the name of the user to whom you want to assign a role.

    If the user does not appear in the list, click Add at the top of the pane and then select the user to add to it.

  2. In the right pane, do one of the following:
    • Click Add to assign a new role.

    • Click Remove to remove the selected role.

  3. Click Save.

dineshnegi's picture

where you are reffering client you mean where I have installed this accelator software on my local machine .

EV server is diffrent

TonySterling's picture

Yes, there is a Discovery Accelerator (DA) server, that is what the DA Client connects to.  Are you the Administrator for EV or DA?  If yes, you really should know this but if you are not you will need to speak to whomever is managing DA for you and they can add you to the proper role.

TonySterling's picture

Ok, so log into the DA server as the Vault Service Account.  If the DA client isn't installed, install it.

Launch the DA Client, add users to Roles.

dineshnegi's picture

Hi Tony,

I dont know the DA server is there way I can find out in my network As I am new here , who is working here already left

TonySterling's picture

Do you know if it was even installed?

When you open the EV Client the first line should have a server name in it.  That should be the DA Server.  If that isn't populated then you will need to look for it from the SQL database.  In the DA Configuration database run this script:

SELECT * FROM tblServer

That will give you the DA Server name.  The config db can be named anything but will probably be something like EVBAConfiguration.

dineshnegi's picture

Got it thansk for the support .

Now I have to go for export the data process

dineshnegi's picture

Can you please help on to exporting the EV data for single user

TonySterling's picture

Be sure to open new threads for new issues.  It is also nice if you part the thread that helped you as the solution.

Best,

TS