Video Screencast Help

Accessing archived lotus notes emails for staff with no NSF

Created: 05 Jun 2013 • Updated: 19 Jun 2013 | 6 comments
This issue has been solved. See solution.

My company uses the symantec enterprise vault version 10 with lotus notes email

When a member of staff leaves the company we delete their nsf file.

However we still need to be able to access their emails in the vault. What is the best method for doing this if their nsf file has been deleted?

Operating Systems:

Comments 6 CommentsJump to latest comment

TonySterling's picture

You can have the EV admin grant permission on the departing users archive.  You will then be able to use the search page to search that archive.

Arjun Shelke's picture

Do you just delete the mailfile (nsf) or person document as well?

jim leggett's picture

Hi Andrewa,

Depending on the scenario there are a couple of ways you can accomplish this.

In a case where UserA leaves the company and UserB is fulfilling his responsibilities you can simply

give UserB Notes ID access to UserA archive.

From the Vault Admin Console Find UserA archive.

Right click and select Properties. Select the 'Permissions' tab.

Then select the +Domino button on the right to add UserB to permissions on UserA archive.

Grant Read, Write, Delete permissions.

Then UserB can open up his mail file, select the 'More' button, then select 'Enterprise Vault Search'.

In the 'In Vault:' section there should be a drop down where he can select UserA archive.

Next perform the Search. Select the search results you want. On the right side of the pane you can 'Restore' icon. It is a little box with an arrow coming out of it.

The integrated search will then restore the item to the 'Restored Items' folder in UserB mail file.

You can also perform similar administrative searches.

From http://evservername/enterprisevaultdomino/search.asp  permissions to the users archive would need to applied here as well.

Principal Technical Support Engineer for Enterprise Vault

SOLUTION
andrewa's picture

Thank you for your suggestion, which has resolved the problem

LarryW's picture

Hey Andrew, if that resolved your issue could you mark Jim's comment as the solution and thread as solved.  Thank you

jim leggett's picture

Thanks Larry.

Principal Technical Support Engineer for Enterprise Vault