Video Screencast Help

The account already exists error

Created: 22 Jan 2010 • Updated: 21 May 2010 | 1 comment
This issue has been solved. See solution.

After a windows 7 image completes and it reboots, the consoles gives me an error that the account already exists.  It gives the imaged computer the name of the computer that i had originally pulled the image from.

Comments 1 CommentJump to latest comment

pashyn's picture

You will need to use sysprep to windows7 before taking image.

C:\windows\system32\sysprep /generalize /oobe /shutdown /unattend:Location_to_unattend.xml

and you will need to make unattend xml file. Here is one simple example

<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
    <settings pass="oobeSystem">
        <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <InputLocale>fi-FI</InputLocale>
            <SystemLocale>fi-FI</SystemLocale>
            <UILanguage>en-US</UILanguage>
            <UserLocale>fi-FI</UserLocale>
        </component>
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <OOBE>
                <HideEULAPage>true</HideEULAPage>
                <ProtectYourPC>1</ProtectYourPC>
                <NetworkLocation>Work</NetworkLocation>
                <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
            </OOBE>
            <TimeZone>FLE Standard time</TimeZone>
        </component>
    </settings>
    <settings pass="specialize">
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <ProductKey>ENTER_YOUR_KEY_HERE</ProductKey>
            <ComputerName>%COMPNAME%</ComputerName>
        </component>
    </settings>
    <cpi:offlineImage cpi:source="wim:c:/img/install.wim#Windows 7 ENTERPRISE" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
</unattend>

also setup you image deployment task to use sysprep.

SOLUTION