Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

ActiveSync Issue

Created: 04 Dec 2012 | 9 comments

Hi all,

I have an issue with ActiveSync in Mobile Management 7.2. I have enabled Exchange ActiveSync functionality via Mobile Management -> Exchange ActiveSync -> EAS Settings and pointed it at my Mobile Management site server which has the SymantecEASService NT service configured as per the implementation guide.

ActiveSync then appears to be working because in the event viewer of the site server, the AthenaEASService is reporting "successfully transmitted a total of (100) ActiveSync device partnerships."

However, when I browse to Mobile Management -> Exchange ActiveSync -> Management Policies I receive the following error -

"The specified Mobile Management Server running Exchange ActiveSync is not valid. Verify that the correct server is selected in EAS Settings."

Can anyone help with this problem?

Thanks!

Discussion Filed Under:

Comments 9 CommentsJump to latest comment

MacBrinky's picture

As a first troubleshooting step you could use this steps as a general checklist for the present configuration:

HOWTO83185: Setting up Exchange ActiveSync
https://www.symantec.com/business/support/index?page=content&id=HOWTO83185

 

MacBrinky's picture

How does your entries for EAS look like in Mobile Management? (IP or FQDN)

faurlin's picture

Thanks for the response. I've been through and repeated the process for ActiveSync configuration as per HOWTO83185. I still get the error.

I also got our Exchange Admin to check the permissions of the service account and that looks good too.

The server is displayed as FQDN in Mobile Management.

 

Syed saied's picture

HI,

 

Have you enable the Activesynce from server end. First enable the activesynce from server end then try.

 

Thanks In Advance...

Syed Saied

If the suggestion has helped to solve your problem, please mark the post as a solution

faurlin's picture

Hello,

I asked our exchange administrator perform a health check and everything is fine on the server/exchange end. I can configure the Touchdown Account EAS settings under Mobile Management -> Device Management -> Configuration Editor -> Android and it will deliver email to the Nitrodesk Touchdown email client so it seems to be just that EAS setting.

I think it is time to a log case with Symantec :-/

 

MacBrinky's picture

Hello Faurlin,

So you have double checked the select the Exchange ActiveSync server by:
1.In the Symantec Management Console, on the Home menu, click Mobile Management.
2.In the left pane, expand Settings, and then click Exchange ActiveSync.
3.Under Exchange ActiveSync, check Enable Exchange ActiveSync functionality.
4.Select the Mobile Management Server that runs the Exchange ActiveSync Interface.
5.Click Save changes.
Further you have checked if th eusage of ActiceSync has been enabled by:
To enable Exchange ActiveSync functionality
1.In the Symantec Management Console, on the Home menu, click Mobile Management.
2.In the left pane, expand Exchange ActiveSync, and then click EAS Settings.
3.In the right pane, check Enable Exchange ActiveSync Functionality.
4.Select the Mobile Management Server that runs the Exchange ActiveSync Interface.
5.If you want to use Exchange 2010 rules to control access to Exchange ActiveSync, enable the Exchange ActiveSync Acess option.
6.Click Save changes.

->Have you selected any rules to control the access to the Exchange Server? (as mentioned in step 5?)

cezarq's picture

I am having the same problem and cant find any solution...angry

MacBrinky's picture

Hello Faurlin,

any change or new results after these steps?